1. daverw hall's Avatar
    Some g- mail messages that I read first on the Gmail app on my LGG3 phone do not appear on Outlook for Mac on either of my iMac or Macbook Pro when I open these machines. I have to use their browser to log in to Gmail to retrieve the messages. I cannot find any settings in my LG G3 to change this. I believe my systems and apps are up to date.
    Thank you
    09-19-2017 04:43 AM
  2. Rukbat's Avatar
    Look for settings in your iMac or Macbook email programs to not show already-read emails. (Gmail should set the account up as IMAP, and it appears that it did, since the email is still on the website, so that's not the problem.)
    09-19-2017 12:35 PM

Similar Threads

  1. LED Notifications off after factory reset for Alcatel pixi 4(5)
    By theo007 in forum Alcatel Android Phones
    Replies: 4
    Last Post: 09-20-2017, 12:24 PM
  2. Should i update to this phone?
    By mishyman in forum Samsung Galaxy Note 8
    Replies: 11
    Last Post: 09-20-2017, 09:58 AM
  3. Replies: 0
    Last Post: 09-19-2017, 03:23 AM
LINK TO POST COPIED TO CLIPBOARD