1. bcbbanga4l's Avatar
    I could not find exactly where to post this .

    I tried using the google voice keeping my sprint number but i cant find a way for google to not show me texts with their app. i want to continue using handcent.

    Thanks for your help.
    05-11-2011 09:10 PM
  2. SnyperX's Avatar
    Best way I can think of is to just uninstall the app and set google voice up to forward those texts to your actual phone. There is an option within the google voice app to notify via text message, but that warns it will show 2 notifications per incoming message, but I have not tested this.
    I use google voice exclusively for texting because it uses data and then I don't need a text plan from the carrier.

    Maybe try disabling the sync inbox or if you can disable background data for that app alone. I'm new to the Android platform in general, so still learning all this as I go.
    05-11-2011 09:57 PM
  3. takeshi's Avatar
    Sprint has an interesting situation with their GV integration. If you won't want texts in the GV app but want the other features (VM in the GV app, etc) I'd suggest trying this: disable GV integration with your Sprint number. Make sure your device is listed in your GV account and setup conditional call forwarding to your GV number. It's how the rest of us have to set up GV with our carrier number. With this setup, texts to the cell number are never received via GV -- only texts to the GV number.

    I don't know if this will work given the integration that Sprint has but I don't see why it would not.

    Maybe try disabling the sync inbox or if you can disable background data for that app alone. I'm new to the Android platform in general, so still learning all this as I go.
    Texts aren't the only thing in GV that rely on sync and background data.
    05-12-2011 07:44 AM
  4. its_miller_time's Avatar
    Log on to the GV website, and there is a box that says "Send texts to this phone" or something to that effect and just turn off the notifications on the GV app on your phone. Then sign out of the app and then sign in and you're good to go.

    None of this hoopla above! ENJOY!
    05-12-2011 09:17 AM
  5. VaccPalm's Avatar
    Log onto the GV website and in the box that says "Send texts to this phone" and do what ? Turn it on or off??? Just curious so I do this right. and thank you.


    Log on to the GV website, and there is a box that says "Send texts to this phone" or something to that effect and just turn off the notifications on the GV app on your phone. Then sign out of the app and then sign in and you're good to go.

    None of this hoopla above! ENJOY!
    05-12-2011 12:34 PM
  6. takeshi's Avatar
    Log on to the GV website, and there is a box that says "Send texts to this phone" or something to that effect and just turn off the notifications on the GV app on your phone. Then sign out of the app and then sign in and you're good to go.
    That does not achieve what the OP is looking for. Unchecking "Receive text messages on this phone (mobile phones only)" disables SMS forwarding which the OP wants. The OP doesn't want SMS via the GV app. I'm assuming that the OP still wants voicemail via the GV app otherwise the obvious answer would be to disable notifications and/or sync for GV.
    05-13-2011 09:08 AM
LINK TO POST COPIED TO CLIPBOARD