1. Salome Aina's Avatar
    I have tried all I could but it's not working, that annoying voice keeps repeating everything to the public... Am using Tecno l9 plus
    10-15-2017 12:23 AM
  2. surinder12's Avatar
    Go to the settings after that go to language and input then go to Virtual Keyboards. After that go to the Manage Keyboards and
    Deselect Google Voice Typing
    10-18-2017 06:53 AM
  3. surinder12's Avatar
    Go to the settings after that go to language and input then go to Virtual Keyboards. After that go to the Manage Keyboards and unchecked the option of Google Voice Typing..
    10-18-2017 06:53 AM

Similar Threads

  1. Replies: 8
    Last Post: 01-18-2018, 09:32 PM
  2. How do you clean your glass screen?
    By PainFX in forum Samsung Galaxy Note 8
    Replies: 45
    Last Post: 10-18-2017, 10:06 AM
  3. Galaxy Tab S2 background bar and text
    By Jian Bin Chen in forum Ask a Question
    Replies: 0
    Last Post: 10-15-2017, 12:13 AM
  4. phone freezing
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2017, 11:50 PM
  5. What is the use of those small sphere buttons on tab a's back?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2017, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD