1. Yeagerman1981's Avatar
    Hey all, I have a weird one to ask about today.

    My wife changed phones recently from a Moto X 2015 to a Galaxy S7 Edge. She used her old phone as an alarm clock for the mornings and set her new one up the same way.

    The strange thing is that the alarms from the old phone keep happening on her new phone. What will happen is the alarms set on the new phone will go off like they're supposed to. But then the new phone will blare alarms at the times that the old phone was set to go off too. I can go in and turn all the alarms on the new phone to "off" but the alarm sound keeps going. I've looked at her old phone to turn off those alarms too but that doesn't stop the new phone from alarming. The only way to stop the new phone is to close the Clock app altogether.

    I have no idea what's happening or how to fix it. The alarm setting were saved to her Google account and have carried over in some way? Any ideas how to fix this issue? Thanks!
    02-22-2018 10:51 AM
  2. SpookDroid's Avatar
    The alarms do get carried over either from the Google account sync or if she used Smart Switch from the older phone. But if you turn them off, they should go away. Have you checked that there aren't any other alarm apps installed or that this isn't coming from Calendar notifications?

    Also, I'd try going into the app manager and clearing the Clock's data/cache. She might need to re-set the alarms, though, but maybe that'll help also remove the older ones.
    02-22-2018 11:05 AM
  3. coffeejerk's Avatar
    Did you ever find a solution? I am having the same issue. I have no other alarm apps and I tried to force stop the clock app. Can't seem to shake the old imported alarm, and it is stuck with a really loud alarm tone.
    07-29-2018 06:19 PM

Similar Threads

  1. Does the Pixel 2 have Bluetooth Issues?
    By lnel24 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 68
    Last Post: 04-03-2018, 02:55 PM
  2. Replies: 1
    Last Post: 02-22-2018, 10:30 AM
  3. Vehicle Bluetooth issues
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-2018, 06:47 PM
  4. ZTE blade L5 storage issues
    By Kiyah De-Arne in forum General Help and How To
    Replies: 1
    Last Post: 02-21-2018, 06:08 PM
  5. Replies: 1
    Last Post: 02-21-2018, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD