1. mps623's Avatar
    i am trying to update google maps on my os 2.1 on droid(.sbf file, flashed) every time i try to update to 4.1 i get a "Package File was not signed correctly" i have seached every where and i am still unable to install. thanks
    03-24-2010 09:47 PM
  2. mps623's Avatar
    this is not a rooted os so i am unable to delete the maps.apk and reinstall ....grrrr
    03-24-2010 09:48 PM
  3. UserError's Avatar
    It works on my Droid with Android 4.6


    *Note* Mine is not rooted either.
    03-24-2010 09:57 PM
  4. mps623's Avatar
    It works on my Droid with Android 4.6


    *Note* Mine is not rooted either.
    4.6? i hate things dont work when i do things. i hope someone has an answer
    03-24-2010 10:01 PM
  5. dagostin's Avatar
    Sounds like an issue with ur 2.1 install... wait out official, revert back to stock or try another rom are my suggestions
    03-24-2010 10:09 PM
  6. mps623's Avatar
    Sounds like an issue with ur 2.1 install... wait out official, revert back to stock or try another rom are my suggestions
    do u know of any other .sbf files. or there is only one of them now?
    03-24-2010 10:12 PM
  7. ikith's Avatar
    do u know of any other .sbf files. or there is only one of them now?
    Yeah I have a bunch of them .

    Oh and by the way the sbf of ese53 is rooted by default.
    03-24-2010 10:33 PM
LINK TO POST COPIED TO CLIPBOARD