1. cognus's Avatar
    Folks I'm currently using Handcent, and despite messages in forums to the contrary, I do not see a way to make the text size inside a single message [either send/or/receive] any size other than the default. I have the addon font packs installed, but though they look different, they come out roughly the same size.
    I need fonts about 20% larger, otherwise I have to find my reading glasses to deal with the messages.

    its also annoying that when one does change the fonts, it can have ugly effect on the list ... that is the headers of the messages in list view can go wild... like really overly large/bold etc.

    any suggestions for me would be appreciated.
    My handset is optimus T, Froyo.

    thx
    05-25-2011 12:26 PM
  2. cognus's Avatar
    BUMP!

    is there some deficiency about the android os that disallows font size changes?
    06-11-2011 12:42 PM
  3. srkmagnus's Avatar
    I use GO SMS and you can change the size of the font in settings.

    Go to settings > Conversation Customization > Incoming Font

    You'll see a scrollable bar at the bottom and will see the screen font increase. Hope this helps

    Handcent and Chomp SMS might do this as well, so take a look around in the settings.
    cognus likes this.
    06-11-2011 01:29 PM
  4. EvilMonkey's Avatar
    In handcent go to settings, custom style, bubble settings. Then go to incoming or outgoing font and you can change it there.
    cognus likes this.
    06-11-2011 04:18 PM
  5. cognus's Avatar
    THANK YOU BOTH!!!!

    evil M you're a evil genius.... why could I not locate that ... sheeesh.

    one more question while I'm on this subject: on my Optimus handset it does not appeaar I can disable the embedded messaging app, though I have tried.
    It pops up every time a new message comes in, subverting handcent. how do I stop that and instead have the package I choose do the notifications & popup??
    06-11-2011 04:53 PM
  6. EvilMonkey's Avatar
    Not sure if the optimus is the same as my EVO but just disable notifications in the regular messaging app. The messages will still get to that one, but you won't be notified.
    06-11-2011 05:11 PM
  7. cognus's Avatar
    Notifications has been off for months
    not only does the embedded app still notify, and still popup, but it defeats handcent. handcent is set to deliver a priority notification, interrupt screen, all that, but does not. I have to get the msg dummybox off the screen, go to handcent, force open, etc.

    Not sure if the optimus is the same as my EVO but just disable notifications in the regular messaging app. The messages will still get to that one, but you won't be notified.
    06-12-2011 05:50 AM
  8. srkmagnus's Avatar
    Notifications has been off for months
    not only does the embedded app still notify, and still popup, but it defeats handcent. handcent is set to deliver a priority notification, interrupt screen, all that, but does not. I have to get the msg dummybox off the screen, go to handcent, force open, etc.
    Are you referring to the stock message app? Unchecking the notifications tab to turn it off usually works. Dig through the settings to see if there is another setting to disable pop-ups. If so, turn that off too.
    06-12-2011 11:53 AM
  9. cognus's Avatar
    nope, turned of everything turn-offable, but the stock SMS app still rules. its like Godzilla...

    do you think Titanium Pro would be able to freeze it?
    06-12-2011 02:56 PM
  10. srkmagnus's Avatar
    To can try. If you have problems then unfreeze it.
    06-12-2011 04:20 PM
LINK TO POST COPIED TO CLIPBOARD