12-02-2013 06:55 PM
39 12
tools
  1. macjazzy's Avatar
    TitanShadow, I am using a verizon Incredible 2

    GV did give me a new number and that is the number my wife has been using, and her texts show up on my computer progam for GV and on my phone it shows up as a regular text message in my regular text massage app, but not at all in the GV app.
    05-31-2011 03:16 PM
  2. baseballfanz's Avatar
    Did you add your cell number to the google voice account? You have to log in with s pc and set it up.
    macjazzy likes this.
    05-31-2011 03:21 PM
  3. macjazzy's Avatar
    baseballfanz, yes I did add my cell to the account, and labeled it as mobile.
    05-31-2011 03:41 PM
  4. TitanShadow's Avatar
    I have been reading online and those who don't want it forwarded to their phone as an SMS (which would require a cellular signal) seem to have had issues with notifications to the app itself. I am not sure a solution, but perhaps if you post to the GV Help discussion area, you may get some answers that I don't know about.

    Sorry I couldn't be more help.
    05-31-2011 04:05 PM
  5. srkmagnus's Avatar
    Double check the settings on the google voice webpage via PC.

    Go to Google Voice, it should bring you to the inbox where the welcome greeting will appear. Click the options on the top right and select voice settings.

    You will see phone 1 with your cell phone number following it. Make sure it is checked. Click on edit for this number. The edit page comes up for this number and you'll have an option to "Receive text messages on this phone (mobile phones only)".

    Make sure the box is checked and save the changes.

    That should allow text messages to the Google number. Also try and turn on Airplane Mode and send a text with WiFi. Maybe the network settings are over-riding the Wifi for some reason.
    05-31-2011 04:11 PM
  6. TitanShadow's Avatar
    Um, that won't help. That setting controls text messaging forwarding. Which will not help if he has no cellphone signal.
    05-31-2011 04:16 PM
  7. macjazzy's Avatar
    Ok, So I wen to double check the settings on Google Voice via a regular computer. My cell was not listed, although I know it was before, So I tried to add it, but now it says that number is already in use with another google voice account.

    YEAH! MINE!!!!!!

    This program is way too much trouble, all I want is to be able to get text messages on wifi. Google has not made this easy, and since there is no real living soul at google there is no way to get hlep except through thte kindness of people like all of you.

    Thanks, this is so frustrating.

    Now I don't know how to tell it that my phone number is in fact my phone number. It must have deleted it when I reloaded the app? I don't know, but I know it was there before, it made me verify my phone when I signed up on my computer.
    05-31-2011 04:30 PM
  8. TitanShadow's Avatar
    Sounds like perhaps you have signed up with another Google account by accident. I don't know, to be honest, I've never gotten that error before. It certainly does seem that you're getting maximum frustration.

    Is it possible that you signed up under another google name?
    macjazzy likes this.
    05-31-2011 04:41 PM
  9. srkmagnus's Avatar


    I don't know what to say or suggest at this point - sucks that you have encountered so many problems getting this thing to setup.
    macjazzy likes this.
    05-31-2011 06:09 PM
  10. macjazzy's Avatar
    Just as a follow up and to thank all you who tried to help me, it turned out I had signed up for 2 accounts.

    I originally signed up on my computer, it asked me to pick a new phone number , passwords, etc, then I tried adding the app to my phone, it had a few setup steps but never asked me to pick out a new phone number or for new passwords. So I assumed it linked to the first account.

    Now on my computer my "goto"account is my yahoo account, I only signed up for and use my gmail account for my andoid phone.

    So when I signed up using my computer it defaulted to using my yahoo account, and on my phone it defaulted to using my gmail account. I never noticed because I use the same user name ie mynamexyz@gmail and mynamexyz@yahoo, and since neither device asked me for a email account, they just automatically inserted the one that device uses. I never realized it was 2 different accounts.

    When I refreshedmy computer page I found I had no cell listed even though I had set it up originally, but I guess the app over rode it and reassigned the number to my second account. I also noticed the gvoice number on my phone app was not the one I picked out.

    You can not cancel an account you started, seems dumb to me, so I had to add a phone I never use to my new account, to get my cell number off, then re add my cell number to me original account.

    Now all seems to work fine, wifi texting works great, I even got it sorted out onto my ipod touch.

    So thank you for all who tried to help me, I am sorry you all spent so much time on this when it turns out it was all due to my ignorance.
    06-02-2011 08:42 AM
  11. baseballfanz's Avatar
    Also theres an app call GrooveIP that would let you make voice calls over wifi using you're google voice#
    06-02-2011 08:55 AM
  12. srkmagnus's Avatar
    Now all seems to work fine, wifi texting works great, I even got it sorted out onto my ipod touch.

    So thank you for all who tried to help me, I am sorry you all spent so much time on this when it turns out it was all due to my ignorance.
    Glad you got it to work and everything seems to be fine now. I've never thought about using Google Voice in situations where I don't have cell coverage but a strong WiFi signal. I learned a lot trying to help you out through the process, so we both came out ahead
    06-02-2011 09:01 AM
  13. macjazzy's Avatar
    Well as an FYI to anyone reading this thread wanting this capability, ie texting over wifi, once set up properly, it works awesome. It is instantanious, messages go back and forth easily. All you need to do is let the other person know to use the new number.

    And if you do it on line, you can pick your google number, I spent some time scrolling through the choices and got a really great, easily remembered number.
    06-03-2011 11:45 AM
  14. sdmestayer's Avatar
    Texting from your number requires a connection to your service provider. Lacking that you cannot use SMS or MMS unless your provider specifically supports it. I think Sprint supports Texting and Calling via Wifi. You do have options though...

    1. Get a Cell Signal Mini-Tower that provides cellular service in your garage using your Wifi.
    2. Send Text Messages and MMS Messages via E-mail using (yournumber)@txt.att.net or (yournumber)@mms.att.net (or whatever your provider domain is)
    3. Get a 3rd Party Text Program like GoogleHangouts or Whats app and get your friends to use that program as well
    4. Get a 3rd Party Program like Text Free or Google Voice that gives you an additional phone number that allows you to text via WiFi Make sure your friends have that number as your primary text number or set up everything to just forward to your google voice number.
    12-02-2013 06:55 PM
39 12
LINK TO POST COPIED TO CLIPBOARD