1. Ruberhelios's Avatar
    I have a Galaxy s9+. I was just recently upgraded to the new 'Messages for Web' feature on Android Messages.
    I was able to login to the messages for web on Chrome using the QR code. However, I get a message
    "Not connected to phone
    Make sure your phone is on and connected to Wi-Fi or your mobile network." on chrome.
    My phone is connected to my work wi-fi. When I turn off wi-fi the connection is restored. But when I turn it back on, it is lost. What would be the problem with my work wi-fi and how can I fix it. All other apps (e.g. Whatsapp web) work.
    Thank you!
    06-26-2018 01:02 PM
  2. Rukbat's Avatar
    Maybe this will help, maybe it won't. When I send a message from Chrome to my phone it comes into Hangouts Dialer , not Messages. Try installing Hangouts Dialer in your phone. (Yes, Google Messages is my default messaging app.)
    06-26-2018 02:22 PM
  3. snguyen10's Avatar
    Happened to me also, from the android messages web app i signed out and resigned back in. Worked, but not sure for how long.
    ThePan0007 likes this.
    06-26-2018 03:04 PM
  4. Chukie1188's Avatar
    Same issue on an s9+ and chrome on windows. Seems to time out after a few minutes.
    07-01-2018 11:07 PM
  5. drewkelly's Avatar
    Getting the same thing on S7.
    07-02-2018 04:56 AM
  6. HockeyPhool's Avatar
    Experiencing this problem on my G6, using Messages for web on Chrome (Ubuntu 16.04LTS 64-bit). I can connect the web app to my phone initially, but around the time my phone goes to sleep the web app reports it's no longer connected. The only thing that has resolved it is to sign out and sign back in as @snguyen10 reported, but it was a temporary fix.
    07-02-2018 02:41 PM
  7. tube517's Avatar
    I get the same thing.

    Expect bugs since it just came out. I love this feature. It's a big timesaver for me at work because I have to text alot for my job
    07-02-2018 02:50 PM
  8. Trish Carroll's Avatar
    I am having this issue, too, but for me it seems to try then times out, saying there's an issue and to try again in a few minutes. I'm getting this both at work and at home.
    I have an S8 running Oreo. Both machines are Windows 10 running current versions of Chrome.
    The first couple times I had this issue, it would eventually connect on the second attempt, but now it won't connect at all.
    07-06-2018 07:46 AM
  9. Drewz03's Avatar
    I am having almost the same problem as @Trish Carroll however, no matter how many things I try, when I try to scan the QR code provided by the Android Messages site, it always says, "Something went wrong. Please try again in a few minutes." And I'm really stumped. Does anybody have a solution to this??
    07-31-2018 10:23 AM
  10. Bandaru's Avatar
    I was having this same issue and all I had to do to get it to work again was set my AdBlock extension in Chrome to not run on https://messages.android.com/ and then reload the page and reconnect. After that it's working great!
    xxaarraa1983 likes this.
    07-31-2018 04:27 PM
  11. Bandaru's Avatar
    I was having this same problem and all I had to do to get things to work again was to set my AdBlock extension in Chrome to not run on the android messages site. After doing that I re-connected and it's been working great!
    07-31-2018 04:36 PM
  12. cathijaxs's Avatar
    Great tip! I have the S9+ and messages for web would constantly stop working. I uninstalled Adblock Plus and now messages for web is working normally again. Thank you!

    I was having this same problem and all I had to do to get things to work again was to set my AdBlock extension in Chrome to not run on the android messages site. After doing that I re-connected and it's been working great!
    09-13-2018 08:38 AM
  13. Kizzy Catwoman's Avatar
    I had the same issue on my Pixel 2 XL. So I installed Sendleap and it allows me to message from the browser.

    https://play.google.com/store/apps/d...uloapps.textto

    It is really stable.
    09-18-2018 08:49 PM
  14. brainfire's Avatar
    I was having this same issue and all I had to do to get it to work again was set my AdBlock extension in Chrome to not run
    Mine works on firefox but suddenly stopped on chrome. Ad block settings didn't help
    09-28-2018 10:53 PM
  15. Daniel Tanguay's Avatar
    HAD THE SAME PROBLEM!
    1. Click "Sign Out".
    2. The QR code screen will reappear.
    3. Rescan the code.
    11-05-2018 04:43 AM
  16. colinduplantis's Avatar
    Not sure if this is relevant or not, but, I noticed that the QR scanner seems to fire immediately, without waiting for the code on the screen to come into view. I signed out, positioned the camera exactly where it needed to be, and activated the scanner. This time, it worked.
    Mike G likes this.
    12-05-2018 01:48 PM
  17. shane pikelin's Avatar
    I disabled Ublock origin adblocker on the messages for web site and its seemed to stop it from disconnecting so far..
    01-14-2019 07:02 PM
  18. Dzung Do's Avatar
    Not sure if this is relevant or not, but, I noticed that the QR scanner seems to fire immediately, without waiting for the code on the screen to come into view. I signed out, positioned the camera exactly where it needed to be, and activated the scanner. This time, it worked.
    Ditto! I tried everything I could today but could not get messages for web connected until I tried this method. Positioned my phone correctly and capture almost all the QR image and it instantly worked!
    05-06-2019 06:29 PM
  19. Danny3xd's Avatar
    Fix, always works for me is following trouble shooting page, Google. #1 always seems to work for me.
    https://support.google.com/messages/...410032340&rd=1

    Hope it's that easy for everyone.

    Dan
    06-13-2019 12:38 PM
  20. RebelAF's Avatar
    I have a Galaxy s9+. I was just recently upgraded to the new 'Messages for Web' feature on Android Messages.
    I was able to login to the messages for web on Chrome using the QR code. However, I get a message
    "Not connected to phone
    Make sure your phone is on and connected to Wi-Fi or your mobile network." on chrome.
    My phone is connected to my work wi-fi. When I turn off wi-fi the connection is restored. But when I turn it back on, it is lost. What would be the problem with my work wi-fi and how can I fix it. All other apps (e.g. Whatsapp web) work.
    Thank you!
    Try disconnecting your phone from wifi then scan the code it works for me.
    06-30-2019 12:47 AM
  21. ThePan0007's Avatar
    That worked for me, thanks!
    07-29-2019 02:00 PM
  22. Mike G's Avatar
    Not sure if this is relevant or not, but, I noticed that the QR scanner seems to fire immediately, without waiting for the code on the screen to come into view. I signed out, positioned the camera exactly where it needed to be, and activated the scanner. This time, it worked.
    You are the man! I realize this is an old thread, but this bug is still a problem in 2021. I tried every troubleshooting suggestion to no avail until I found your solution. Thanks.
    02-26-2021 10:59 AM

Similar Threads

  1. Upgrading to Youtube Premium from Google Play Music
    By richhoops in forum Ask a Question
    Replies: 4
    Last Post: 07-25-2018, 01:09 PM
  2. Is it possible to offset the Vsync timing of Android on hardware level?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2018, 02:38 PM
  3. my phone keeps saying new tag detected empty tag
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2018, 01:04 PM
  4. Text messages delivery receipts
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2018, 12:35 PM
  5. Response to B. Diddy re: Pixel 2 XL Google stopping -
    By djp123456 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 1
    Last Post: 06-25-2018, 08:02 PM
LINK TO POST COPIED TO CLIPBOARD