05-09-2010 01:53 PM
169 1234 ...
  1. av8solo101's Avatar
    Is it helix thats FCing or is it other apps?
    Sorry, was rushing the message.

    HL was working great at first. I had it set to ask which home to use. Because it was working great, I set it to run HL by default. That is when the FC began. The FC shows it is HL that is causing the error. The FC repeats and makes using any other button impossible. I can only turn the phone off and back on (FC's return ritgh away)
    04-02-2010 02:12 PM
  2. thebizz's Avatar
    wipe data factory reset is your only option
    04-02-2010 02:14 PM
  3. Charmed Juan's Avatar
    Mine is working great.
    Try uninstalling then reinstalling.
    04-02-2010 02:17 PM
  4. manningfan10's Avatar
    I had the same problem so I just uninstalled it. It kept screwing everything up. It was nice having 7 screens for a while tho
    04-02-2010 02:19 PM
  5. thebizz's Avatar
    helix 1 shouldnt fc on you if you have helix2 it will it needs the nexus framework. the only way to get rid of that is to get rid of everything with a factory reset. theirs no way around it ive run into this issue to many times
    04-02-2010 02:19 PM
  6. specops2k3's Avatar
    i use helix launcher and have no problems with it,
    04-02-2010 02:21 PM
  7. WAM's Avatar
    don't do a factory reset, just google how to boot up in safe mode and uninstall
    04-02-2010 02:24 PM
  8. ethan's Avatar
    Yeah I also haven't had this issue, maybe its not playing nice with another app you have?
    04-02-2010 02:35 PM
  9. av8solo101's Avatar
    I wish it was that simple. Can't uninstall because the FC's completely interfere with operation. I am 100% certain it is helixlauncher 1.

    Just found out how to enter safe mode...gonna try that.
    04-02-2010 02:39 PM
  10. thebizz's Avatar
    Quick Tip: Boot Motorola Droid Into Safe Mode | Droid Life: A Motorola Droid Blog
    Thats how to boot into safe mode hope it works
    04-02-2010 02:45 PM
  11. av8solo101's Avatar
    It worked, I was able to uninstall HL1 and my droid came back to life after a reboot. WHEW...glad that's over. Thanks to all for the help.

    Safe mode: With the phone off, hold down the menu button on the keyboard and power on. Keep holding the menu button until you get to the main screen.
    04-02-2010 02:50 PM
  12. thebizz's Avatar
    Glad it worked for you it doesn't for me
    04-02-2010 02:52 PM
  13. pops.comp's Avatar
    When I was testing hl2 and found it didn't work, I waited for the fc screen to pop up, I hit close, then as fast as I could I hit the "home" softkey, selected "home" because I didn't check the box to always use hl2 yet, then after that I had time to go to the market and uninstall hl2..
    04-02-2010 03:41 PM
  14. numero_7's Avatar
    I installed the Helix launcher a few weeks ago, and it froze my phone so i decided to uninstall it. after seeing a lot of info about it i decided to give it another shot. after looking in the market, it says its still installed but wont let me open it, and its not located in my applications on the market or in my settings. what do i do? can someone please help
    04-02-2010 06:28 PM
  15. corydunbar's Avatar
    you need to make sure when your go to settings>application>manage applications Press menu>filter>all.
    04-03-2010 12:14 AM
  16. numero_7's Avatar
    I've done that and it doesn't show up anywhere
    04-03-2010 11:10 AM
  17. Esabs's Avatar
    I had the same problem before i did the manual 2.1 update and after. Cant seem to open it but i see it in my manage apps.
    04-03-2010 02:15 PM
  18. kinglord's Avatar
    How do I modify the number of home screens using the Helix Launcher?
    04-04-2010 02:15 PM
  19. Jared DiPane's Avatar
    From your home screen press menu, then go to configure and its the top option.

    Check out this thread for more information on HelixLauncher. http://forum.androidcentral.com/andr...helix+launcher
    04-04-2010 02:17 PM
  20. Kage87Z's Avatar
    I'm a non-rooted 2.1 (manual upgrade) droid.

    I had earlier problems with launchers with 2.01... they worked fine for a while, then stopped working,

    So, I loaded HelixLauncher because of the multiple screens. I know it loaded because of the icon changes (My icons of course disappeared and the "HelixLauncher" label came up in the window by pressing the home icon) But it wasn't really any different then the home launcher. Only 3 screens, and nothing I could find to chance the options.

    I tried both both HL1 and HL2... and got FC's on both. So, I've uninstalled all launchers except Home. Both the Helix Launchers showed on the choice window when pushing the Home icon on the bottom screen bar, until I uninstalled them, of course.

    So, how am I managing to screw this up?

    Thanks in advance.
    04-04-2010 11:13 PM
  21. Dalt0n94's Avatar
    I literally just installed this application, and you were smarter than me by clicking the home button to change to Helix Launcher. Anyway, after you do that, go to the homescreen, and click the menu button. On the bottom right choose configure, and then choose screen size. There ya go!
    04-04-2010 11:17 PM
  22. Kage87Z's Avatar
    You, sir, are a gentleman AND a scholar! Thanks so much!
    04-04-2010 11:31 PM
  23. UserError's Avatar
    And just a tip .... NEVER EVER choose just one screen as an option. I have never made this mistake -- but I've read a couple on here that have, and bad things happen. If you do, you basically have to boot up in safe mode and uninstall Helix.
    04-04-2010 11:34 PM
  24. Roy Aguilera's Avatar
    Just an FYI Helix 1 and Helix 2 are getting pulled from the market.
    04-05-2010 11:24 AM
  25. Nechasin's Avatar
    Just an FYI Helix 1 and Helix 2 are getting pulled from the market.
    Do you have a reason why?
    04-05-2010 11:50 AM
169 1234 ...