1. Vance14's Avatar
    This is something new, just in the last few days. Facebook has started sending me text notifications along with the notifications in the bar. I didn't choose this so there must have been an update where this was the default. How do I turn it off? I don't see it anywhere in the app settings.
    06-09-2011 12:13 PM
  2. DenverRalphy's Avatar
    The SMS settings are set from their webpage, not from the android app (that I'm aware of anyway). Log into Facebook from a web-browser -> Account -> Account Settings -> Notifications -> Uncheck anything with SMS ticked.
    06-09-2011 12:27 PM
  3. Vance14's Avatar
    That was it, thanks! (why didn't I think of that . . . ) :0)
    06-09-2011 12:34 PM
LINK TO POST COPIED TO CLIPBOARD