1. mjlash22's Avatar
    I was just curious if there is a way to turn off auto capitalization within go sms. I looked everywhere and couldn't locate that option, but it seems pretty standard as most stock messaging apps even have the option.
    06-17-2011 11:22 AM
  2. TootNBerry's Avatar
    I was just curious if there is a way to turn off auto capitalization within go sms. I looked everywhere and couldn't locate that option, but it seems pretty standard as most stock messaging apps even have the option.
    Email Go Sms would be the best thing to do..
    06-17-2011 12:03 PM
  3. mjlash22's Avatar
    alright thanks
    06-17-2011 12:07 PM
  4. baseballfanz's Avatar
    The settings is in the keyboard settings not the SMS client.

    Settings>Language&Keyboard>Chose the settings for the keyboard you're using
    and uncheck the Auto cap box.

    Both Swype and Android keyboard I use have this option
    mjlash22 likes this.
    06-17-2011 12:12 PM
  5. mjlash22's Avatar
    The settings is in the keyboard settings not the SMS client.

    Settings>Language&Keyboard>Chose the settings for the keyboard you're using
    and uncheck the Auto cap box.

    Both Swype and Android keyboard I use have this option
    Wow I feel like an *****. Yeah you are definitely right! I downloaded the free gingerbread keyboard from the market and totally forgot to edit its settings. All fixed now!
    06-17-2011 12:19 PM
LINK TO POST COPIED TO CLIPBOARD