1. snooper_ny's Avatar
    Hello,

    I purchased GrooVe IP a few days ago. It works fine to make phone calls without using my minutes. However, receiveing phone calls still uses my minutes. (I've verified this by going on my vzw account on line and looking at my detailed calls) I have it set up to always use Groove IP as the default caller.

    Can anybody please tell me how to set it up so that I may receive calls without using my minutes as well? Also, do I need to un-check my vzw number from google voice settings to not forward calls to that number so that calls may go only to my GV number and hopefully not use my minutes that way?

    Any help is greatly appreciated.

    Thank you

    Nef
    06-17-2011 02:41 PM
  2. diesteldorf's Avatar
    Hello,
    Also, do I need to un-check my vzw number from google voice settings to not forward calls to that number so that calls may go only to my GV number and hopefully not use my minutes that way?

    Nef
    Hi Nef,

    Yes, go into your google voice settings and disable the call forwarding to your VZW number.
    Let me know if that works, but I'm 99% sure that will take care of it.
    06-17-2011 04:20 PM
LINK TO POST COPIED TO CLIPBOARD