1. Android Central Question's Avatar
    After I upgraded my Samsung software on my Galaxy Note 8 couple of days ago, there is continuous whatsapp notification sound while I am listening to whatsapp voice message. Can someone help to fix it.
    04-17-2019 07:57 PM
  2. sheetals's Avatar
    Did you fix this issue? If yes, then how?
    Andoid72 likes this.
    05-16-2019 02:19 PM
  3. Dan C9's Avatar
    I got the same problem on my Galaxy S10+, can anyone help?
    05-17-2019 07:16 AM
  4. fikkyyy's Avatar
    Hi, this fixes your problem:

    1) Go to Settings > Apps > Apps list

    2) Choose Whatsapp

    3) Notification management > Media playback

    4) Change Sound to None. Done.

    I hope this helps anyone who needed it.
    07-05-2019 08:58 AM
  5. apexmoto's Avatar
    fikkyyy - I realize this is an old post, but I literally joined this forum just to thank you for this solution!! So, THANK YOU kind person!!
    Andoid72 likes this.
    02-10-2020 03:52 AM
  6. amechant's Avatar
    I can also confirm that this fixes the problem. Worked great on my Samsung A20s. Thank you so much, fikkyyy !!!
    04-15-2020 08:52 AM
  7. Rafael Gesser's Avatar
    Hello,

    Go to WhatsApp icon;
    Click end hold;
    App info;
    Notifications;
    Disable notification for play media;
    Finish;
    07-01-2020 08:39 PM
  8. Nathanael Montgomery's Avatar
    So my question is, why the hell does an option like this exist in the first place. I've had a Galaxy S20 for two weeks now and I'm so disappointed with their choices in default selections. Their endeavor to provide features seems like the only thing they're interested in. Making good default selections for the user sure doesn't seem to be top of their list.
    07-10-2020 10:00 AM
  9. mustang7757's Avatar
    So my question is, why the hell does an option like this exist in the first place. I've had a Galaxy S20 for two weeks now and I'm so disappointed with their choices in default selections. Their endeavor to provide features seems like the only thing they're interested in. Making good default selections for the user sure doesn't seem to be top of their list.
    Hi, welcome!
    Which option?
    07-10-2020 10:39 PM
  10. Duncan Dares's Avatar
    Hi, this fixes your problem:

    1) Go to Settings > Apps > Apps list

    2) Choose Whatsapp

    3) Notification management > Media playback

    4) Change Sound to None. Done.

    I hope this helps anyone who needed it.
    Like apexmoto I'd like to thank the OR fikkyyy. This still works on my Android 10 Honor 10. Bloody annoying otherwise getting voice messages and beeps all the time....
    09-01-2020 08:07 AM
  11. Android Central Question's Avatar
    I had similar beeping sound while listening to WHATSAPP voice messages ...took Fikkyy's advice and resolved it.
    Thank you.

    BLW
    11-08-2020 03:02 PM
  12. Andoid72's Avatar
    Hi fikkyyy, like apexmoto I joined the forum specifically to thank you. This problem bothered me a lot and I thank you very much for your help.
    12-17-2020 04:28 AM
  13. mustang7757's Avatar
    Hi fikkyyy, like apexmoto I joined the forum specifically to thank you. This problem bothered me a lot and I thank you very much for your help.
    Hi, welcome to AC!

    Glad this thread helped you !
    12-17-2020 09:23 AM

Similar Threads

  1. Messages not downdoaded
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 08:56 PM
  2. Verizon message+ notification sound is silent whenever the app is open
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 07:12 PM
  3. Replies: 1
    Last Post: 04-17-2019, 06:05 PM
  4. do any G series phones have message notification light
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2019, 12:15 PM
  5. Photo full-size preview in text message?
    By garybeckvt in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 04-17-2019, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD