1. mumfoau's Avatar
    Handcent would wake my screen and allow me to respond visa the popup. I can't seem to make Go do this! Any suggestions?

    Sent from my DROIDX using Tapatalk
    06-21-2011 09:15 AM
  2. srkmagnus's Avatar
    Go SMS > Settings > Notification Settings > Enable Pop-up Windows

    Then go to Settings > Notification Settings > Default Notification Settings > Check Screen on (or Unlock Screen, whichever you prefer).
    06-21-2011 09:34 AM
  3. mumfoau's Avatar
    I swear I had that checked on but my screen didn't unlock

    Sent from my DROIDX using Tapatalk
    06-21-2011 09:51 AM
LINK TO POST COPIED TO CLIPBOARD