1. lonestar1135's Avatar
    Anyone know what's going on here. Did a hard reset. Cleared cache and data from podcast apps and android auto. Not just Google Podcasts, but Pocket Casts also
    Attached Thumbnails podcasts and music not working connected or disconnected[Solved]-12019.jpg  
    01-05-2021 07:48 PM
  2. mustang7757's Avatar
    Hi, did you force stop it also?
    It's happening both wifi and data?
    01-05-2021 08:06 PM
  3. lonestar1135's Avatar
    Hi, did you force stop it also?
    It's happening both wifi and data?
    I did. And yes on both wifi and data. Oddly, some other podcasts play so maybe it's a hosting issue?

    Doesn't entirely explain the music not working and it asking me to check IN the Google app
    01-05-2021 08:17 PM
  4. mustang7757's Avatar
    I did. And yes on both wifi and data. Oddly, some other podcasts play so maybe it's a hosting issue?

    Doesn't entirely explain the music not working and it asking me to check IN the Google app
    Yeah might be hosting issue, give it until tomorrow see what happens.
    01-05-2021 08:45 PM
  5. lonestar1135's Avatar
    Now it's popping up randomly when I open media apps eventhough i uninstalled google podcasts. Opened sound cloud and the same thing popped up at the bottom

    Like it thinks it's still connected somehow eventhough I cleared everything and force stopped Android Auto.
    01-05-2021 08:45 PM
  6. lonestar1135's Avatar
    Yeah might be hosting issue, give it until tomorrow see what happens.
    Haha posted at the same time. More weirdness posted above
    mustang7757 likes this.
    01-05-2021 08:46 PM
  7. mustang7757's Avatar
    It happens though even without AA ?
    01-05-2021 08:47 PM
  8. lonestar1135's Avatar
    It happens though even without AA ?
    We'll I can't completely uninstall it, but i force stopped (which I don't know if it's actually stopping) and uninstalled the update. In addition to clearing data and chache
    01-05-2021 08:58 PM
  9. mustang7757's Avatar
    We'll I can't completely uninstall it, but i force stopped (which I don't know if it's actually stopping) and uninstalled the update. In addition to clearing data and chache
    Still nothing with uninstalling the update?
    01-05-2021 09:01 PM
  10. lonestar1135's Avatar
    Still nothing with uninstalling the update?
    Correct, still there. I'll see if there's an apk update and try that I guess. It's super weird. I'll let my phone sleep tonight and maybe it'll feel better in the morning haha
    mustang7757 likes this.
    01-05-2021 09:26 PM
  11. mustang7757's Avatar
    Correct, still there. I'll see if there's an apk update and try that I guess. It's super weird. I'll let my phone sleep tonight and maybe it'll feel better in the morning haha
    Yeah could try that but sometimes , it's weird but left alone for the day self fixes lol
    01-05-2021 09:28 PM
  12. lonestar1135's Avatar
    Yeah could try that but sometimes , it's weird but left alone for the day self fixes lol
    Haha true. Thanks for the help. Let you know if i figure it out for anyone in the future

    Have a good night!
    mustang7757 likes this.
    01-05-2021 09:29 PM
  13. mustang7757's Avatar
    Haha true. Thanks for the help. Let you know if i figure it out for anyone in the future

    Have a good night!
    Ok your welcome!
    Same to you gnite.
    01-05-2021 09:31 PM
  14. lonestar1135's Avatar
    Ok your welcome!
    Same to you gnite.
    It gets more weird. I switched google accounts in Google Podcasts and was able to play and download this same episode. Ilnow if i try to play the episode under my new account I get the same error message. I have to go to my downloads and play that version.

    I'm just going to get a new phone haha
    01-06-2021 09:02 AM
  15. mustang7757's Avatar
    It gets more weird. I switched google accounts in Google Podcasts and was able to play and download this same episode. Ilnow if i try to play the episode under my new account I get the same error message. I have to go to my downloads and play that version.

    I'm just going to get a new phone haha
    Strange, something up with the new account.
    01-06-2021 10:33 AM
  16. lonestar1135's Avatar
    Strange, something up with the new account.
    It was by dns!

    Turned off dns.adguard.com and now it's working.

    That's annoying but glad to have it figured out haha
    mustang7757 likes this.
    01-07-2021 05:35 PM
  17. mustang7757's Avatar
    It was by dns!

    Turned off dns.adguard.com and now it's working.

    That's annoying but glad to have it figured out haha
    Weird it didn't do it to the other account
    01-07-2021 05:56 PM
  18. lonestar1135's Avatar
    Weird it didn't do it to the other account
    Totally. It only worked to download though. Then when I went to play a different episode I didn't download it didn't work.

    And that some worked and didn't. I guess some are hosted differently that aren't blocked.

    Are there other adblock options for private dns?
    01-07-2021 06:06 PM
  19. mustang7757's Avatar
    Totally. It only worked to download though. Then when I went to play a different episode I didn't download it didn't work.

    And that some worked and didn't. I guess some are hosted differently that aren't blocked.

    Are there other adblock options for private dns?
    Im not sure I don't use adblockers, maybe someone else can chime in .
    01-07-2021 06:17 PM
  20. lonestar1135's Avatar
    Im not sure I don't use adblockers, maybe someone else can chime in .
    Thanks for all the help. Hopefully this saves a lot of time and frustration for someone else!
    mustang7757 likes this.
    01-07-2021 06:19 PM
  21. mustang7757's Avatar
    Thanks for all the help. Hopefully this saves a lot of time and frustration for someone else!
    Yeah definitely, I'm glad you figured it out, your welcome! I'll mark this as solved so others can see .
    lonestar1135 likes this.
    01-07-2021 06:20 PM

Similar Threads

  1. Google Voice speaker mode not working
    By Gary02468 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 1
    Last Post: 02-04-2021, 01:20 PM
  2. Can I Block calls/texts from and specific area code?
    By John66 CT in forum Ask a Question
    Replies: 15
    Last Post: 01-09-2021, 07:55 PM
  3. The connection for wireless charger has broke. What is the name of that part ?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 01-08-2021, 10:46 PM
  4. Notification reminders not working
    By txsmokeater2 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 3
    Last Post: 01-05-2021, 04:48 PM
  5. Why l have not received any massage,are we're elf can l fine it
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-05-2021, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD