1. LumpyCrumpet's Avatar
    Hoping someone has an idea as to how to fix this as it's getting very annoying and never happened with CarPlay in the same car...

    Phone: Sony Xperia 1 IV
    Car: Honda Jazz Crosstar 2021 (standard/default Honda head unit)

    Plug in my phone, start my car, Apple Music unpauses, everything is fine for a while; music plays through all the speakers in the car at great quality. Then, after an undefined period of time, the music and navigation directions will both drop out. After a minute or so of silence, it comes back, but everything (music and navigation) is routed through a single speaker in the middle of the dash in low bitrate/muffled quality. It's like it connects through Bluetooth for phone calls and then sticks everything through that, and I have no way of preventing it.

    Weirdly, pausing the music and then unpausing it immediately fixes the issue every time - no crappy muffled music, everything comes nicely through the speakers, all is well for a bit... until it happens again.

    There's no rhyme or reason as to what causes the dropouts, it just seems to happen randomly - the best I can come up with is that it's when the car is around a lot of other cars in traffic but then it's also happened while I've been in the middle of nowhere, and I have no idea how just traffic would cause this...!

    Some details and things I've tried:

    • I am connected via a cable and have wireless AA actively disabled (it didn't work very well and wireless CarPlay didn't either - CarPlay through a cable was rock solid though)
    • I tried disabling the "Honda HFT" (hands free telephony) Bluetooth device for everything possible in Android settings so it shouldn't (hopefully) be a case of Bluetooth "pushing" through the wired connection, but AA keeps re-enabling it - I tried removing the HFT device totally but AA just pairs it back as soon as it's connected...
    • I've turned off battery optimisations for both Apple Music and Android Auto and tried sideloading the latest version of AA; no dice.
    • I don't really have a way of testing with other audio apps - I don't have any music on anything other than Apple Music (and really if Apple Music won't work I'm screwed anyway...
    • The car itself has no firmware updates available. I can't turn off Bluetooth on the head unit either, AA just turns it straight back on.


    Thanks in advance for any help you can provide!
    10-03-2022 02:38 PM
  2. VidJunky's Avatar
    It sounds like you have a short in the cable or connection.

    Do you have to pick up the device to pause and un-pause it?

    How is the phone secured in the vehicle? Just laying on a console or dashboard, or in a proper holder or what?
    10-25-2022 02:29 PM
  3. LumpyCrumpet's Avatar
    It sounds like you have a short in the cable or connection.

    Do you have to pick up the device to pause and un-pause it?

    How is the phone secured in the vehicle? Just laying on a console or dashboard, or in a proper holder or what?
    Hi there! I don't have to pick up the device at all - I can pause and unpause just fine using the normal AA controls. (Which is good given picking up a phone while driving is illegal in this country...)

    It's just flopping in the console next to the USB port. However it's a relatively cheap and short cable, so the idea of a short isn't out of the realms of possibility. I've ordered a decent quality Anker cable and see how that goes.
    VidJunky likes this.
    10-25-2022 03:55 PM
  4. mustang7757's Avatar
    Hi there! I don't have to pick up the device at all - I can pause and unpause just fine using the normal AA controls. (Which is good given picking up a phone while driving is illegal in this country...)

    It's just flopping in the console next to the USB port. However it's a relatively cheap and short cable, so the idea of a short isn't out of the realms of possibility. I've ordered a decent quality Anker cable and see how that goes.
    Try wirelessly im having good luck with that

    Sent from my Pixel 7 Pro using AC Forums mobile app
    10-25-2022 04:36 PM
  5. VidJunky's Avatar
    Hi there! I don't have to pick up the device at all - I can pause and unpause just fine using the normal AA controls. (Which is good given picking up a phone while driving is illegal in this country...)
    While the driver using the phone while the vehicle is in motion can get you a ticket, there are no laws against picking it up at stop lights or signs and not everyone is as civic minded and law abiding. Glad you're out there. Alone but out there. LOL

    It's just flopping in the console next to the USB port. However it's a relatively cheap and short cable, so the idea of a short isn't out of the realms of possibility. I've ordered a decent quality Anker cable and see how that goes.
    I too am a bargain shopper and while they say you get what you pay for sometimes it doesn't matter. Well maybe not as much. Do you have just another cable to try? I don't know what Anker cables go for but just any cable might prove the other is damaged or if it will even matter.

    Surprised no one else asked this but, did it ever work without this low quality mono issue? Is this a new occurrence or has it always been like this?

    Hopefully the new cable works. Keep us posted.
    10-26-2022 08:54 AM
  6. LumpyCrumpet's Avatar
    While the driver using the phone while the vehicle is in motion can get you a ticket, there are no laws against picking it up at stop lights or signs and not everyone is as civic minded and law abiding. Glad you're out there. Alone but out there. LOL
    It's actually completely illegal here! I'm in the UK, you're simply not allowed to pick up a handheld phone while in control of a vehicle except in very limited situations (like using your phone to pay at a drive-thru).

    I too am a bargain shopper and while they say you get what you pay for sometimes it doesn't matter. Well maybe not as much. Do you have just another cable to try? I don't know what Anker cables go for but just any cable might prove the other is damaged or if it will even matter.

    Surprised no one else asked this but, did it ever work without this low quality mono issue? Is this a new occurrence or has it always been like this?

    Hopefully the new cable works. Keep us posted.
    Thank you - I just got the new cable today so I'll try it next time I'm driving. It's always been like this with AA for me, never had the same issues with CarPlay, hopefully the change of cable fixes it!
    VidJunky likes this.
    10-26-2022 01:34 PM

Similar Threads

  1. Replies: 15
    Last Post: 10-11-2022, 07:02 PM
  2. Google Play not downloading apps. Like at all?
    By androzz in forum Android Apps
    Replies: 4
    Last Post: 10-03-2022, 08:31 PM
  3. Amazon music app wont play
    By Android Central Question in forum Amazon Kindle Fire HD
    Replies: 3
    Last Post: 10-03-2022, 04:51 PM
  4. Syncing and information
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-03-2022, 12:49 AM
  5. Amazon music app wont play
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2022, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD