07-07-2015 03:00 PM
69 123
tools
  1. Chris Lindley1's Avatar
    Alright folks......I'm starting a new thread here in hopes that we can find an answer to the Galaxy S5 voice issue with Android Auto. As many other folks have posted, the microphone icon on the screen has no functionality. The same with the text voice function. There has to be a setting within the S5 that can make this work with Auto. Everything else with the S5 works great with Auto....except voice.

    Anyone have this issue? Anyone have a fix/work around?
    Dodsonman likes this.
    03-29-2015 01:11 PM
  2. srkmagnus's Avatar
    Alright folks......I'm starting a new thread here in hopes that we can find an answer to the Galaxy S5 voice issue with Android Auto. As many other folks have posted, the microphone icon on the screen has no functionality. The same with the text voice function. There has to be a setting within the S5 that can make this work with Auto. Everything else with the S5 works great with Auto....except voice.

    Anyone have this issue? Anyone have a fix/work around?
    Hopefully you find the fix you are looking for. I'll keep an eye out and post here if I find something worth sharing.
    Chris Lindley1 and Dodsonman like this.
    03-30-2015 12:36 PM
  3. sportbikedave's Avatar
    I am having the exact same problem with my Samsung Galaxy S5 and my Android Auto head unit (Pioneer AVIC-8100nex). My Galaxy S5 will also not work with the mirrorlink function or AppRadio Apps. I have Lollipop on my Galaxy S5 and I have rooted it. (No custom ROM).

    Please let me know if anyone finds a way to make the Galaxy S5 voice/microphone work with Android Auto.
    Chris Lindley1 likes this.
    03-31-2015 06:50 PM
  4. Dodsonman's Avatar
    I am having the exact same problem with my Samsung Galaxy S5 and my Android Auto head unit (Pioneer AVIC-4100nex). My Galaxy S5 will also not work with the mirrorlink function or AppRadio Apps. I have Lollipop on my Galaxy S5
    04-02-2015 06:24 PM
  5. justeric78's Avatar
    After making over a dozen calls between Pioneer, Android, and Samsung I've found no one wants to take responsibility of course. Pioneer did say they are aware of the problem and working hard on a fix. Samsung, after multiple escalations, said they would escalate the case to engineers but said I'd probably never hear back from them but at least they know about the problem.
    04-03-2015 05:41 AM
  6. Ceej Bzk's Avatar
    i have an avic8100nex with a sprint galaxy s5 that has the 5.0 update and current android auto version. install was just done yesterday. when i plug the phone in and follow android auto app instructions, the head unit basically displays a button in top left with android auto logo... for less than a second and disapears... the cable charges the phone and its there, however the app doesnt work. any ideas?

    are you all running a different providers s5? i heard the verizon s5 doesnt work, curious if the sprint s5 also doesnt work...

    what carrier is going to get my business? i suppose this might be fixed by getting the s6 even though i want to skip that release.
    04-04-2015 11:56 AM
  7. Insp_Gadget's Avatar
    i have an avic8100nex with a sprint galaxy s5 that has the 5.0 update and current android auto version. install was just done yesterday. when i plug the phone in and follow android auto app instructions, the head unit basically displays a button in top left with android auto logo... for less than a second and disapears... the cable charges the phone and its there, however the app doesnt work. any ideas?

    are you all running a different providers s5? i heard the verizon s5 doesnt work, curious if the sprint s5 also doesnt work...

    what carrier is going to get my business? i suppose this might be fixed by getting the s6 even though i want to skip that release.
    Have you tried turning on USB Debugging mode? That's the only way I've been able to get my Nexus 5 to work with it. Also, have you updated the firmware on the Pioneer. It should be on Firmware 1.03.
    04-05-2015 09:43 PM
  8. Ceej Bzk's Avatar
    yes - USB debugging is on, not sure it made a difference. same problems. it was off before and i saw that might be a fix so i changed it also. nothing.

    after usb debugging is revoke usb debugging authorizations... not sure of other settings that could effect it... such as the dropdown from top bar option to say how the device should behave as usb... whether storage or camera or other could be causing issues...
    04-06-2015 02:48 PM
  9. Ceej Bzk's Avatar
    just got off the phone with pioneer and yes - horrible experience... they are blaming the phone people... the phone people are saying its the head unit people etc etc...

    too many hands in the pot and a rush to get this out the door to only leave problems... they said usb debugging has nothing to do with it...

    something isnt playing nice with something else... will be interesting to see what they say in the notes on the head unit firmware if it is their fault... "fixed a compatibility issue with galaxy s5 phones..." haha
    04-06-2015 03:00 PM
  10. Insp_Gadget's Avatar
    just got off the phone with pioneer and yes - horrible experience... they are blaming the phone people... the phone people are saying its the head unit people etc etc...

    too many hands in the pot and a rush to get this out the door to only leave problems... they said usb debugging has nothing to do with it...

    something isnt playing nice with something else... will be interesting to see what they say in the notes on the head unit firmware if it is their fault... "fixed a compatibility issue with galaxy s5 phones..." haha
    Forgive me for asking again, but I didn't see a reply to my question to you about whether your firmware was up to date. Is it?
    04-06-2015 03:46 PM
  11. Ceej Bzk's Avatar
    yes... 1.03 on head unit... latest software available from sprint on phone... cables all in the right place... pioneer now saying its not just the verizon g5 they have problems with and sprint also... "cause the phones the same"...

    so they say its a android problem... their unit doesnt care about the phone as long as its 5.0 and has android auto... which doesnt seem to be the case with it not working.
    04-06-2015 03:57 PM
  12. Insp_Gadget's Avatar
    yes... 1.03 on head unit... latest software available from sprint on phone... cables all in the right place... pioneer now saying its not just the verizon g5 they have problems with and sprint also... "cause the phones the same"...

    so they say its a android problem... their unit doesnt care about the phone as long as its 5.0 and has android auto... which doesnt seem to be the case with it not working.
    I hear you. I figured there would be a bunch of finger-pointing. Hopefully, it will be resolved soon. I can't think of anything else to try.
    04-06-2015 04:06 PM
  13. Ceej Bzk's Avatar
    thanks for thinking it through... i tried the usual clearing caches reboots etc etc... still nothing... changed the the usb settings from camera to mtp to see if it would kick it out of gear... nothing...

    the biggest downfall to these avic 8100's and other units is the stupid 1.6A outpower... in house phone charges at 1200-1800MAH... in the car it charges from 800-1000MAH so wayyy slower on charging it up... hope the new phones dont need more juice than that!
    04-06-2015 04:56 PM
  14. Phil Nickinson's Avatar
    thanks for thinking it through... i tried the usual clearing caches reboots etc etc... still nothing... changed the the usb settings from camera to mtp to see if it would kick it out of gear... nothing...

    the biggest downfall to these avic 8100's and other units is the stupid 1.6A outpower... in house phone charges at 1200-1800MAH... in the car it charges from 800-1000MAH so wayyy slower on charging it up... hope the new phones dont need more juice than that!
    I asked pioneer about that, actually. 1A confirmed.

    Posted via the Android Central App
    04-06-2015 06:01 PM
  15. Insp_Gadget's Avatar
    I asked pioneer about that, actually. 1A confirmed.

    Posted via the Android Central App
    That's a little disappointing, but not a deal-breaker, given that the screen is off. If the phone was being used the way I used to use it (screen on all the time for navigation/status and simultaneously streaming music or taking calls) then 1.0A wouldn't be sufficient. The phone would use power faster than a 1.0A charger could keep up. I had actually upgraded my 12V charger to a 4.2A unit (2.1A per USB port) for that very reason.

    Since I've been using Android Auto, I've found that my phone does manage to recharge (and if my trip is long enough, get topped off). It's certainly slower to charge than my previous setup, but I can live with it.
    04-06-2015 06:13 PM
  16. sportbikedave's Avatar
    I have a Samsung Galaxy S5 (Sprint) with Lollipop and rooted. Still waiting for a fix for the microphone on Android Auto. In the meantime, I wanted to mention that since I could not get mirrorlink working either, I went ahead and purchased "AppRadio Unchained Reloaded" from the Google Play store. I now have full android mirroring on my Pioneer AVIC-8100nex. NOTE: I had to use the Samsung MHL/HDMI adaptor and use a Car 12v cable that supports 2.4A Power output that plugs into the MHL adapter. (If you use the 1.0A USB cable coming from the back of the Pioneer HU itself, the MHL adapter will continuously display "HDMI Connected" then "HDMI Disconnected" over and over.)
    04-06-2015 11:49 PM
  17. hasnolimits's Avatar
    I cannot get my android auto to work.I installed an 8100 NEX And am on a sprint s5. when I connect my phone to Android auto appears and then immediately disappears I flashed a 1.3 and still can't get it to work.I did buy Amazon USB 3.0 extension cables and did not use the one that came with the head unit do you think its not working because I'm using the amazon cables?
    04-08-2015 12:38 AM
  18. Ceej Bzk's Avatar
    welcome to our world has no limits... either switch out for another phone or apple.

    major compatibility issue currently between the 5.0 android and 8100... wait for android update to something now currently on the sprint.... its the software it seems, and something about he HU not liking it or vice versa, so maybe with 5.0.1 or 5.0.2 or 5.1 or whatever else they might update 5.0 with on g5 will solve it or something else android 5.0 like moto X or other device.
    04-08-2015 10:47 AM
  19. Tysonsaurus's Avatar
    welcome to our world has no limits... either switch out for another phone or apple.

    major compatibility issue currently between the 5.0 android and 8100... wait for android update to something now currently on the sprint.... its the software it seems, and something about he HU not liking it or vice versa, so maybe with 5.0.1 or 5.0.2 or 5.1 or whatever else they might update 5.0 with on g5 will solve it or something else android 5.0 like moto X or other device.
    This. It seems like all the Samsung phones on lollipop are having issues with pioneer stereos. I have an avh-x5500bhs and lost all my voice functions when I upgraded my note 3 to lollipop. I want to upgrade to the 4100nex but the audio store I went to didn't have the mic hooked up to the head unit to try the voice functions. No telling how long it will take to get fixed.

    Posted via Android Central App
    04-08-2015 10:58 AM
  20. Dr Claw's Avatar
    This. It seems like all the Samsung phones on lollipop are having issues with pioneer stereos. I have an avh-x5500bhs and lost all my voice functions when I upgraded my note 3 to lollipop. I want to upgrade to the 4100nex but the audio store I went to didn't have the mic hooked up to the head unit to try the voice functions. No telling how long it will take to get fixed.
    Great news. /sarcasm

    I'm beginning to find a few ways Verizon has "toyed" with these phones in other apps. I'll see if I can make some noise over there to get to the bottom of this.
    04-09-2015 08:46 AM
  21. Ceej Bzk's Avatar
    im going to just start going to black market unlocked phones without these providers screwing up and bloating all of the features... i dont want 100% of what you have but the radio signal on a tower! they tweak stuff and then the only reason i want to use the phone for something is now bugged out and disabled like android auto. dotell on what they have toyed with along with how that matches what sprint has done and let me know what provider i need to switch too... att seems to be doing well!
    04-09-2015 09:07 AM
  22. Dr Claw's Avatar
    dotell on what they have toyed with along with how that matches what sprint has done
    kind of off topic, but I first noticed Verizon meddling beyond loading software on its devices when Adobe updated Reader to that new "DC" version. If you have Verizon's cloud app disabled, then it works as intended. However, if you don't, if you try to open any files, it launches Verizon Cloud instead of going to your actual file directory. There's gotta be a setting that shuts that off. (Then again, Android developers should NOT have to factor in for that kind of nonsense)

    Update: Google has officially listed the Verizon Galaxy S5 (and the LG G3, regardless of carrier) as currently "incompatible", and that they are working with the manufacturers to build a solution. Looks like a fix, if any, will eventually be coming from Google.

    (I can't link because of a stupid forum rule/spam filter that requires you to have 10 posts before linking, however, it's at the bottom of the Google support page for Android Auto.)
    04-09-2015 12:13 PM
  23. Insp_Gadget's Avatar
    04-09-2015 01:38 PM
  24. Dr Claw's Avatar
    Thanks again, Gadget.

    (also to update the offtopic comment: The Adobe issue was resolved by installing a "file explorer" app and making it the default app for that operation. I used ES File Explorer).
    04-13-2015 07:30 AM
  25. Astroc2002's Avatar
    Hey guys, I'm new to this forum and stumbled upon this topic on Google after I was experiencing issues with my newly acquired 4100NEX not grabbing a connection via through Android Auto on my Galaxy S5 (just got done an hour ago updating the firmware to 1.03). Has anybody tried using the Pioneer CD-MU200 cable in USB2 for their Samsung Galaxy S5's on these listed models?:
    AVIC-8100NEX
    AVIC-7100NEX
    AVH-4100NEX

    Because according to Pioneer that cable has to be hooked up to the USB2 port due to it only recognizing android devices from that port.. whereas USB1 port only recognizes Apple devices.
    04-14-2015 09:13 AM
69 123

Similar Threads

  1. Is there a software update for the Galaxy NotePro 12.2?
    By masterofthenak in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 04-03-2015, 03:08 AM
  2. Replies: 4
    Last Post: 03-29-2015, 03:31 PM
  3. How do I move my emails from my older iPad to a Galaxy Tab 4?
    By AC Question in forum Samsung Galaxy Tab4 Series
    Replies: 1
    Last Post: 03-29-2015, 01:49 PM
  4. Where is the auto haptic feature located?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2015, 01:45 PM
  5. Replies: 1
    Last Post: 03-29-2015, 01:43 PM
LINK TO POST COPIED TO CLIPBOARD