01-01-2019 02:52 PM
45 12
tools
  1. Pedrore's Avatar
    I'm not seeing this in Canada but for those in the US apparently Google's Android Auto site now lists specific car models that support AA.

    Android Auto Website Finally Lists The Exact Car And Stereo Models That Support It
    03-16-2016 07:50 AM
  2. cassiocm's Avatar
    Hi Phil,

    Do you know if Android Auto could be retrofitted on an older vehicle without an aftermarket unit? For instance, we have a 2015 Honda Accord LX which has a big screen for radio and trip computer only (higher models have the navigation there as well). The 2016 Accord comes with AA, but we missed it for one model year. Do you know if Honda or someone else could do a software update to add AA to an older model that has already the big screen like ours? Thank you
    03-24-2016 04:55 PM
  3. mike1sc's Avatar
    I have a Kenwood 9702S which supports both Apple Carplay and Android Auto. It also has MHL capabilities but because I have a Samsung Galaxy S6, and Samsung no longer supports MHL, that was a function I couldn't use.

    I must say that after a rocky start back in August 2015, by the first of October everything worked great with Android Auto. The Google Maps function actually worked better than a standalone unit I had previously. I really liked Android Auto. It was a bit of a pain to have to connect the USB cable when getting into the car, but I got so used to Android Auto and doing everything hands free, I didn't think it was too much of a hassle, and it was really nice to do everything without looking at the phone, which was connected to the usb and put away in the glove compartment.

    Then came the marshmallow update AND IT KILLED ANDROID AUTO on my Samsung Galaxy S6, and as of April 7, 2016, it still doesn't work as I do not know what the fix is.
    lacigabi likes this.
    04-07-2016 09:34 PM
  4. jszilvagyi's Avatar
    I've purchased a 2017 Hyundai Elantra that has Android Auto in it and was very excited to test it out. I have three devices running Lollipop so it should have been a slam dunk setting things up. All three of the devices, BlackBerry Priv, UMI Rome, and Homtom H7 were initially detected by the head unit but never launched once I clicked on the button.
    After spending some time with BlackBerry support, it turns out there is a blacklist preventing certain manufacturer IDs from connecting for some reason. Having access to a dev build kit for the Homtom, I changed the manufacturer ID to match Samsung, and successfully connected.

    Why would the head unit manufacturer block access based on manufacturer ID of the phone? The BlackBerry Priv is far and away the best of these three devices but I don't have a way to change the manufacturer ID of this phone to get it to work. Is there a way to change the blacklist for the head units?
    lacigabi likes this.
    04-25-2016 09:27 AM
  5. jszilvagyi's Avatar
    As an update, my BlackBerry Priv now connects and mostly works following an upgrade to Android 6.0.1.
    The dashboard has full control of Android Auto and the voice recognition even gets hard to pronounce street names right.
    Unfortunately, the audio applications only play sound through the handset speaker. Still trying different things to get this straightened out.
    05-13-2016 12:08 PM
  6. jszilvagyi's Avatar
    Android has published a workaround for Samsung marshmallow devices using Android Auto. They say to enable MTP after connecting via USB but before launching Android Auto from the dashboard.

    https://support.google.com/androidau..._topic=6347951
    05-13-2016 12:11 PM
  7. stephendaviscxo's Avatar
    I have an HTC One M9 and a 2015 Hyundai Sonata. I was successfully using Android Auto when I had Android 5.0 OS on the phone. I just upgraded to Android 6.0 and Android Auto no longer works when I connect to the cars USB port. Here are the individual steps I have taken and they all have not worked.

    1 - Uninstalled/Reinstalled the Auto app, disabled/reinabled Auto on the car system, disconnected/reconnected bluetooth to phone, changed usb cable
    2 - Wiped the OS Cache
    3 - Did a factory reset of the phone and reinstalled all apps from scratch

    HTC and especially Hyundai are clueless. The phone seems to connect/disconnect and screens for Android Auto permissions come and go and are not diplayed long enough to enter anything. I've even enabled developer options and turned usb debuging on. I even set the USB connection to MTP and that didn't work either
    05-15-2016 09:03 AM
  8. Guru's Avatar
    That is unuusal. I have 2017 elantra with the upgraded 7 inch screen and my note 5 with 6.0 works perfectly every time. Have you tried a new cable perhaps?
    05-24-2016 11:42 AM
  9. Zvezke's Avatar
    I'd guess that you can download the apk and use it without a problem. That's exactly what I've done. I'm in Denmark, AA isn't released here, but I just downloaded it from APKMirror, and it works fine:
    07-04-2016 06:43 PM
  10. EdSaw's Avatar
    AA still buggy, I am using Honor 6 phone with Lollipop 5.1.1 and my head unit is the Civic 2016 - used it for a day, worked fine but then it refused to connect the next day. Even tried rebooting phone, reinstalling AA on my phone but to no avail. Anyone know what could be possibly wrong? Is there anything I need to do or check?
    08-11-2016 08:50 PM
  11. Carrbear's Avatar
    AA still buggy, I am using Honor 6 phone with Lollipop 5.1.1 and my head unit is the Civic 2016 - used it for a day, worked fine but then it refused to connect the next day. Even tried rebooting phone, reinstalling AA on my phone but to no avail. Anyone know what could be possibly wrong? Is there anything I need to do or check?
    I have the new LG5 and it did the same thing with my my 2016 honda civic, worked for one day and now it wont connect, I called my service provider and they were no help, i also went in to honda and they cant work it out either so now im waiting for a response from google...
    09-10-2016 07:46 AM
  12. furiousyellow's Avatar
    Connecting Samsung Note 4 running Marshmallow 6.0.1 and AA 3.3 to 2017 Ford Escape factory head unit. Working well so far as long as I switch the from MTP to PTP before connecting. No problems with low audio on music playback or receiving text messages.
    10-06-2016 04:57 PM
  13. BoEllis's Avatar
    I have a Pioneer AVIC-8200NEX and when I try to connect my LG G3 I get an "incompatible usb" message. I have the usb connection set to MTP. have the usb cable connected to the USB2 port. My IPAD works fine when connected to the same port.

    Ideas?
    12-11-2016 01:39 PM
  14. lbesso's Avatar
    You can extend this list with the vehicles "Chevrolet Prisma 2017" and "Chevrolet Onix 2017". Here in Argentin, these vehicles include Android Auto.
    I think these vehicles are available in Brazil too.

    Cheers.
    02-22-2017 07:47 AM
  15. hallux's Avatar
    2017 Subaru Impreza has AA support and the 2018 Legacy and Outback are expected to have it STANDARD.
    03-26-2017 08:28 PM
  16. andrew.harris's Avatar
    There seems to have been an update to either AA or the HU firmware my Astra is running because previously I had to ensure BT was off (not connected) before plugging the USB cable. If I didnt I had to unplug, disconnect BT, plug in...PITA.

    Now if its already connected I get a prompt on the HU to switch to AA which will disconnect BT. Thank $&#@ for that. Now I can just plug it in and it will sort itself out.
    03-27-2017 03:35 AM
  17. furiousyellow's Avatar
    My Galaxy S8 worked right out of the box connecting to my 2017 Ford Escape w/Sync 3 head end unit.
    04-21-2017 04:33 PM
  18. Henry355's Avatar
    Try using a new or different cable.
    05-18-2017 03:16 PM
  19. judasmachine's Avatar
    2016 Honda Civic with a Galaxy S8 here. It runs AA just fine. It reads texts just fine. It reads my texts back just fine. But it will NOT hear me when I say "Send it." It's so frustrating. All the rest of it works great. I've even tried different annunciations.
    01-09-2018 08:56 AM
  20. JoBudden's Avatar
    Phil we need an update on why this still isnt working on phone running pie wirelessly
    01-01-2019 02:52 PM
45 12

Similar Threads

  1. The dock is connected message keeps popping up
    By asimuk in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 05-25-2016, 09:54 AM
  2. Replies: 7
    Last Post: 07-23-2015, 12:59 PM
  3. Replies: 3
    Last Post: 07-13-2015, 10:23 AM
  4. Replies: 1
    Last Post: 07-13-2015, 09:10 AM
  5. Replies: 0
    Last Post: 07-13-2015, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD