05-31-2016 12:57 AM
29 12
tools
  1. nidan's Avatar
    I have an Pioneer AVH-4100NEX, and everything has been working fine last couple of months.

    All of a sudden, when I plug in the USB on my phone, the head unit doesn't detect it (it still charges my phone through the head unit so I know the connection is there)

    Even if I launch Android Auto manually on my phone (Nexus 6), it loads as if it's not connected to a head unit. Bluetooth audio/phone connection to the head unit still works.

    I rebooted the phone but that hasn't helped. Anyone else having similar issues? I'll also post about this on the Pioneer boards.
    09-08-2015 07:54 AM
  2. biotron2000's Avatar
    I had a similar problem, and I got rid of the USB extension cable that came with the unit (I have the same unit and phone) and replaced it with a cable from Monoprice. Haven't had a problem since.
    09-08-2015 10:20 AM
  3. wedgegreene's Avatar
    My unit was working fine for a week, than stopped and now will not connect. What is causing this? Anyone listening? I'm using a Galaxy4 5.0.1 on the NEX.
    09-29-2015 10:48 AM
  4. Jonathan Fleming's Avatar
    I'm having this same issue. I'm convinced it has to be phone because I have two of the 4100nex radios and neither are doing anything when trying to connect to Android Auto.

    Posted via the Android Central App
    10-07-2015 05:55 PM
  5. James Moser's Avatar
    I am also having the same issue. I have a Note 5 on T-Mobile. It was working fine today. After installing some updates it stopped working. I have a Note 3 and Note 4 and they are both working fine with my Pioneer 4100NEX. I have tried other cables.

    It acts like Android Auto is about to launch/bring up the black Android Auto screen, but it stops and just charges my phone. I also got a notice that the USB is not recognized meant for phones without proper drivers for their windows PC. Very strange and very frustrating. May send this phone back and stick with the Note 4 if I can't figure this out. I even tried a factory reset.

    I notice that my Note 3 and 4 open up car mode in the background. I don't see it on my Note 5. No idea if it is related to the issue since it was working before I did 3 successive OTA firmware updates.
    10-22-2015 01:28 AM
  6. Biggsean's Avatar
    I'm also experiencing the same problems. It was working great with my Note 5, and now suddenly Android Auto no longer launches.

    Is this a pioneer firmware issue perhaps?
    10-26-2015 05:53 PM
  7. James Moser's Avatar
    This is super frustrating. I had my Note 5 replaced, and the new one with all firmware updates worked amazing with essentially any USB cable. I dropped it and had it replaced under warranty, and now the new one does not work. Ugh.
    11-09-2015 05:31 PM
  8. nidan's Avatar
    Has anyone used the other mode on the head unit (not Android Auto, but Mirror link mode). I'm wondering if I should just switch to that.

    I still haven't been able to get down to my installer to try replacing the cable, but in a way I got kind of used to not using Android Auto, I have full access to my Spotify content instead of a limited number of playlists... I'm able to do do other things with my phone (unlike when Android Auto was active, I was locked into it and couldn't access anything else at the same time)

    If I wanted to temporarily not use Android Auto I'd have to unplug it and that means it wasn't charging.


    So I'm thinking of just not using Android Auto, unless they make it so you can exit Android Auto yet still charge your phone and use bluetooth instead, I'm thinking of not even fixing this and going to mirror link or whatever that was called. At least then I can stream YouTube or whatever to my head unit and I assume maps too so basically what do we need Android Auto for (yes it's slicker, but it's very limited)
    11-09-2015 07:28 PM
  9. Christopher Garcia's Avatar
    Having the same issue with S6 Edge on AVH-NEX4100. It has worked for a good 8 Months without issue. I updated the firmware to 1.03 (March 2015) a month after purchasing the unit in April. The only issue I noticed mostly was if you left the connection and tried to reconnect say after less than 5 minutes of going into a store or somewhere it would not activate again. As of 11/9/15 I have not been able to get it to reconnect at all. Cleared the cache and data, Uninstalled and reinstalled the app, but nothing has seemed to fix this. All looks to have taken place after the update to the app recently.
    11-11-2015 06:55 AM
  10. Phil Nickinson's Avatar
    Dumb thing to try, but make sure the phone is on, unlocked and open to the home screen.
    11-11-2015 02:58 PM
  11. Biggsean's Avatar
    Dumb thing to try, but make sure the phone is on, unlocked and open to the home screen.
    I've tried this, as well as trying to use different phones (Note 5, LG G4, LG V10). Nothing works.

    Android Auto was working flawlessly for months, and it seems things went awry at some point after the app was updated.
    11-11-2015 03:00 PM
  12. Phil Nickinson's Avatar
    I've tried this, as well as trying to use different phones (Note 5, LG G4, LG V10). Nothing works.

    Android Auto was working flawlessly for months, and it seems things went awry at some point after the app was updated.
    Try a different cable?
    11-11-2015 03:21 PM
  13. Biggsean's Avatar
    Try a different cable?
    I've tried that as well, including OEM and high quality aftermarket cables (Anker, Aukey, etc.)

    My phones will charge, there simply is no interaction between the phones and the radio any longer.
    11-11-2015 03:28 PM
  14. Jonathan Fleming's Avatar
    Welp today's my lucky day... Now it's working again in both my cars (each has a 4100 in them). I did see that my phone asked me to choose between starting up android auto or S voice. So make sure you remove/disable the S voice. Also you want to make sure you select the ipod/usb2 input option. It's gonna say incompatible device for a few seconds but should switch to the android auto

    Posted via the Android Central App
    11-11-2015 05:59 PM
  15. Biggsean's Avatar
    I've also had a bit of luck this week. The other night, I turned on USB debugging and noticed that there was a setting on Android Auto (after the app updated) that asked whether it should connect to all new cars. I enabled this feature, tried an Anker cable when connecting to the radio, and VOILA it worked again!
    11-13-2015 09:20 AM
  16. Darrell Little1's Avatar
    I have a issuse to with the nex 4100 and it Says incompatible usb and I'm using the note 4 I just brought the radio just for andriod auto and I don't know what to do any ideas
    12-15-2015 08:20 AM
  17. s4fun's Avatar
    I have a 4100nex (firmware v 1.5) and while car play works when I connect my nexus 6, nothing happens. I have changed the settings to recognize it, but still no luck.

    It’s connected with the CD-AH200 kit using the USB2 Port so hoping the quality of the cables are high. The system settings in the unit instruct it to start with AA.

    I had it installed with a professional who noted before even installing that other customers were having connection issues recently. Perhaps it's updates to the AA app?

    I'm not a hardware person, but was able to pull out the MHL adapter and tried to connect directly to the USB extension + USB micro extension in case the MHL was off. Same results.

    Any suggestions or thoughts? Ideally, I won’t have to take out the stereo if it could be a AA or Nexus 6 concern.
    12-22-2015 08:45 PM
  18. multitask0's Avatar
    I 'had' the 4100 and the U260 and ended up returning them both and upgrading to the 8100.
    I"ll tell ya, it's night and day between them as far as functionality.
    I have the CD-AH200, and have not been able to get it to work with my Nexus 6 either, but if I just use the USB cord it's just fine.

    So to answer your question about the CD-AH200 and Nexus 6, what I ended up having to do it open the AA software, go to settings in AA, and tell it to forget all 'cars'. When I turned on the add cars automaticly, it added my 'car' (the 8100) and worked just fine.

    I'm going to be calling Pioneer about this. I heard there is 'ANOTHER" adapter needed for some phones, the Nexus line is one of them.

    What I'm hoping for is that once it's all working right, I"ll be able to switch between the Navi, AA and Apps for AvicSync. 8)
    01-24-2016 05:49 PM
  19. OliverK's Avatar
    I have a F77 in the UK (which is the EU version of the 8100).

    I use a Nexus 6P. I have my USB C cable plugged into the standard pioneer cables it came with. I did have some issues with the different standard micro USB cables when I tried other android phones so your cable could be the cause of some issues so keep that in mind.

    Mirroring your screen from an Android phone is a pain. AppRadio and also MirrorLink will do it but both are a hassle.

    AppRadio/MirrorLink requires one these phones:

    - An HDMI out such as Sony phones used to have.
    - An MHL out
    - Mirrorlink support via USB

    To put that in perspective the Nexus 5X/6P do NOT support either of these.

    Samsung as general rule supports MHL and MirrorLink but depending on the model and when it was built they
    may or may not support it (I am doing as little research here as possible). HDMI on phones are very rare and even MHL
    isn't on everything.

    If you want to use the MHL or HDMI from phone you will need either an MHL adaptor which can be purchased online and from some retailers in store or with HDMI a adaptor to connect it to your car HDMI input.

    MirrorLink doesn't require anything other than a USB and a compatible phone.

    From what I have seen these are both slow, unresponsive and not good experiences.

    I would chose Android Auto over them every single time!
    01-26-2016 11:10 AM
  20. 19801980's Avatar
    I have a issuse to with the nex 4100 and it Says incompatible usb and I'm using the note 4 I just brought the radio just for andriod auto and I don't know what to do any ideas
    03-26-2016 12:55 PM
  21. 19801980's Avatar
    I had it say this also, I finally grabbed my work iphone 5s and plugged in port 1, then the pioneer operating screen came up. I then disconnected the iPhone and then plugged the note 4 into port 2, instant detection and android auto pulled up.
    03-26-2016 12:59 PM
  22. zheyk's Avatar
    I have the same issue, USB port 2 does charge my phone but no longer acts as a DATA TRANSFER PORT, only charges. I've changed the cable directly in the back of the unit several times with original Samsung cables, with no luck.

    My unit used to work perfectly with AA on my S7Edge, but on friday my cable got broken and the unit stopped working with AA since then... I really hope the USB port didn't get broken *sighs*


    Any ideas???
    05-11-2016 09:58 AM
  23. zheyk's Avatar
    Removed the head unit, tried a usb flash drive with music... It didn't get recognized also. I only got power out of usb port 2.
    05-12-2016 12:06 PM
  24. Mark Durga's Avatar
    I doubt anything is wrong with my usb cable, or the usb extension cable that came with the 4100NEX unit. I tried uninstalling the andriod auto app on my Nexus 6, and reinstalling it, however that solution did not work. My connection from my Nexus6 to andriod auto worked flawlessly before. This may have occurred after a recent May 2016 software update on my Nexus6. The latest firmware update for the 4100NEX is (ver 1.05) which was release since Dec 16, 2015. I'm going to check and see what version i have currently on my deck. Are you able to update with the same firmware version? Is this advisable? I want to try this possible solution (updating firmware)
    05-14-2016 04:01 PM
  25. Mark Durga's Avatar
    Did your phone get a May 2016 update recently? I think this may have caused my problem.. But i'm not sure. Gonna try firmware update, if someone thinks it's a good idea. I already tried re-installing the andriod auto app on my nexus6.. Let me know if you find a solution. Thanks..
    05-14-2016 04:03 PM
29 12

Similar Threads

  1. I'm on the edge.
    By Rizwan Basir in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 09-09-2015, 06:05 AM
  2. Replies: 0
    Last Post: 09-08-2015, 07:40 AM
  3. my android phone could not do normal boot how to fix it?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-08-2015, 07:38 AM
  4. Replies: 0
    Last Post: 09-08-2015, 07:00 AM
  5. Why is my autorotation not working on my Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2015, 05:46 AM
LINK TO POST COPIED TO CLIPBOARD