1. daerik's Avatar
    An issue has risen in the last 3 weeks that has become quite annoying. I am connecting a Galaxy S6 (SM-G920T1) on a T-Mobile Network to an AVH-4100NEX in a 2007 Mercury Grand Marquis. I travel frequently with trips ranging from 2 to 4 hours. It would seem to happen randomly, but the audio (noticed on Audiobooks.com, Spotify, and BeyondPod) would slow down and skip [much like playing a video game that has dropped to very low FPS] and pressing pause will not fix the issue, as the button will say it's been paused but continue to play the messed up audio. The solution I've found was to unplug my device and plug it back in and rewinding the track to the position it began skipping when listening to audio books. It happens randomly between 15 - 30 minutes. On my last trip, I was exiting an interstate highway and, while the audio was skipping the same way on BeyondPod, my Google Maps gave me verbal directions that were clear and undisturbed. It's not just far away trips anymore, just this morning it happened while listening to an audio book and commuting to the office (15 minute drive). This has only been in the last 3 weeks that this issue was occurring.

    If anyone has a solution, it would be greatly appreciated. Not only is this embarrassing when someone is riding with me, but it is dangerous for me to have to constantly reconnect during rush hour traffic.

    By the by, this occurs both on streaming media and media played directly from my device, so network connectivity is not the issue. Additionally, I've tried several USB cables to ensure that it was not a faulty cord (from Pioneer, Samsung, and 3rd Party); each having the same issue.
    12-07-2015 02:05 PM
  2. Kalnel's Avatar
    Have you tried wiping the cache on your phone? That seems to help a lot of problems on my S6.
    12-07-2015 04:09 PM
  3. daerik's Avatar
    Have you tried wiping the cache on your phone? That seems to help a lot of problems on my S6.
    Thanks for the suggestion. I just wiped the cache and I have a long trip Wednesday. I'll post my results afterwards, unless the issue happens again commuting home.
    12-07-2015 04:28 PM
  4. daerik's Avatar
    This issue is still happening every 15 to 20 minutes. Is there anyone else that is having this situation? I just updated the firmware of my AVH-4100NEX to 1.05. Hopefully, this will resolve the issue, but I'm afraid it has something to do with my connectivity.
    12-16-2015 10:26 AM
  5. daerik's Avatar
    This issue still happens frequently and only appears to happen when playing large audio files (such as audio books). I've tried clearing out my cache, reinstalling Android Auto on my device (SM-G920T1), and updating the firmware of my head unit (AVH-4100NEX). I'm starting to wonder if this is an isolated occurrence because I'm not seeing anyone else with such issues. Please advise.
    01-06-2016 10:35 AM
  6. imjim0818's Avatar
    I have the exact same problem with a Galaxy S7 connected to my AVH-4100NEX. Happens with audio books every 10-15 minutes. I've tried a couple of different audiobook players with no success. It has to be the AVH-4100NEX. If anybody has any ideas, I'd love to hear.
    11-03-2016 11:04 PM
  7. daerik's Avatar
    This could be very frustrating, as I already know. Just as randomly as it started happening, it had stopped. I wish you luck!
    11-07-2016 10:13 AM

Similar Threads

  1. Unified inbox. / Blackberry app potential?
    By Jordan Gibson1 in forum General News & Discussion
    Replies: 16
    Last Post: 03-07-2016, 08:38 PM
  2. How to remove all currently working app ?
    By Jewom in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 12-13-2015, 08:56 PM
  3. Replies: 1
    Last Post: 12-08-2015, 10:57 PM
  4. Camera app suggestions
    By john.robles in forum Nexus 6P
    Replies: 3
    Last Post: 12-07-2015, 02:29 PM
  5. Replies: 1
    Last Post: 12-07-2015, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD