1. AC Question's Avatar
    Hi all,
    I have a SEAT Ibiza with the Media System Plus as the head unit and a LG Magna (H500F) running Android 5.0.1 as the phone. The head unit of the car supports Android Auto. My phone supports Android auto too. When i try to connect the phone to the system android auto starts (the phone's screen goes black with the white android auto logo on it, the phone's contact list is moved to the head unit and the phone is connected to the car by bluetooth) but the screen of the head unit of the car is black and doesn't show the android auto UI. I can't understand if it is a phone issue or a car's head unit issue. I've tried with two others phones (Samsung running android lollipop) and they both works.
    Have you ever experienced this issue? It seems that the phone is not able to mirror the screen to the head unit, isn't it? Just to be sure, can you confirm me that Android auto does not require MirrorLink?
    Thank you
    Claudio
    01-17-2016 05:29 AM
  2. itguyjax8430's Avatar
    Hi all,
    I have a SEAT Ibiza with the Media System Plus as the head unit and a LG Magna (H500F) running Android 5.0.1 as the phone. The head unit of the car supports Android Auto. My phone supports Android auto too. When i try to connect the phone to the system android auto starts (the phone's screen goes black with the white android auto logo on it, the phone's contact list is moved to the head unit and the phone is connected to the car by bluetooth) but the screen of the head unit of the car is black and doesn't show the android auto UI. I can't understand if it is a phone issue or a car's head unit issue. I've tried with two others phones (Samsung running android lollipop) and they both works.
    Have you ever experienced this issue? It seems that the phone is not able to mirror the screen to the head unit, isn't it? Just to be sure, can you confirm me that Android auto does not require MirrorLink?
    Thank you
    Claudio
    Welcome to Android Central!

    I believe Android Auto requires the phone to have mirrorlink.
    01-22-2016 07:07 AM
  3. Phil Nickinson's Avatar
    Mirrorlink has nothing to do with Android Auto.
    01-22-2016 02:39 PM
  4. Antachan's Avatar
    I have the same issue in my new seat ibiza. Android auto starts but the head unit doesn't show anything in the screen. I can't figure out what's happening. My smartphone runs Lollipop 5.1.

    Any clue to solve this issue?

    Thanks and kind regards.
    02-07-2016 05:23 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-23-2016, 10:28 AM
  2. Replies: 1
    Last Post: 01-22-2016, 06:57 AM
  3. Android (software) frozen at shutdown, how can I get this to stop?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-22-2016, 06:38 AM
  4. Replies: 1
    Last Post: 01-17-2016, 07:38 AM
  5. Export Moto E phone info and import it to my sim card?
    By AC Question in forum Moto E (2014)
    Replies: 1
    Last Post: 01-17-2016, 07:02 AM
LINK TO POST COPIED TO CLIPBOARD