1. XTF Jimbo's Avatar
    Hi Everyone. I just purchased and installed a Kenwood DDXS9902S and I am using in Android Auto mode with a Samsung Galaxy S6.

    The only issue I am having is I get no notification sounds and no incoming call sounds. I can hear "OK Google", Navigation prompts, and media just fine. However, when I receive a text message or a phone call I only get on-screen notifications. If I go into settings while Android Auto is active, the sound volume indicates the ring volume is muted by Android Auto and the notification volume is maxed.

    If I connect with only Bluetooth then I get all the sounds (including ringing and notifications), but I lose the benefits of Android Auto.

    Does anyone have any tips to get the notification and call ringing working?

    Thanks,
    James
    01-21-2016 04:20 PM
  2. itguyjax8430's Avatar
    Hi Everyone. I just purchased and installed a Kenwood DDXS9902S and I am using in Android Auto mode with a Samsung Galaxy S6.

    The only issue I am having is I get no notification sounds and no incoming call sounds. I can hear "OK Google", Navigation prompts, and media just fine. However, when I receive a text message or a phone call I only get on-screen notifications. If I go into settings while Android Auto is active, the sound volume indicates the ring volume is muted by Android Auto and the notification volume is maxed.

    If I connect with only Bluetooth then I get all the sounds (including ringing and notifications), but I lose the benefits of Android Auto.

    Does anyone have any tips to get the notification and call ringing working?

    Thanks,
    James
    Welcome to Android Central!

    Did you ever figure this out?
    01-25-2016 08:05 AM
  3. XTF Jimbo's Avatar
    Not 100%, I have made some progress. I heard from someone who had the same setup (DDX9902S and Galaxy S6) with no problems. So I figured it was something I disabled or something I installed. After a reset the notification and phone ringing worked. I changed my ringtone and notification tone from the default to my prefered and then nothing worked.

    So now I am working through my notifications to see which ones work and which do not. Very strange that only the Verizon default ringtone and notification work. Just hard to do while driving .......

    James
    01-25-2016 08:15 AM
  4. OliverK's Avatar
    I think there is a bug with notifications/alerts that come through AA and through the head unit.

    On my Pioneer F77DAB it will reduce the volume on AA for speed camera alerts through its own built in nav.

    The problem is that it doesn't always return AA to the original volume! In fact somehow it changes the volume of AA to be the same as the separate Alerts volume and I can only increase the AA volume by turning up the head unit alerts volume.

    The only way to fix this is to unplug my phone and reconnect it.

    I know this isn't the same problem as you are having but I think there is something going on with AA and the headunit sound settings.

    Another bug to add to the Android Auto list!
    01-26-2016 10:39 AM
  5. ignidomontoya's Avatar
    I have a Galaxy S7 with same sound system and i have the same issue. I was able to change the ringing settings to the system alert and not the phone. But still don't get an audio alert when a text arrives.
    11-07-2016 12:29 PM

Similar Threads

  1. Tried to use Android Pay at McDonald's
    By Shon123 in forum Android Pay
    Replies: 4
    Last Post: 09-28-2016, 05:42 PM
  2. How do i get rid of the voicemail notification
    By Lisa in forum Ask a Question
    Replies: 5
    Last Post: 01-26-2016, 04:03 PM
  3. Upgrade to Marshmallow on Sony 4K television and Nvidia Shield? When?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 01-25-2016, 08:00 AM
  4. Replies: 2
    Last Post: 01-21-2016, 08:06 PM
  5. Are apps from Android Central safe?
    By AC Question in forum Android Central Apps
    Replies: 2
    Last Post: 01-21-2016, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD