05-22-2017 11:46 AM
92 ... 234
tools
  1. Dan054's Avatar
    bluetooth is working but not usb thats why it keeps playing, see my post below for temporaryfix
    04-10-2016 09:57 AM
  2. Texas22Step's Avatar
    Same for me -- Android Auto ran perfectly UNTIL the MM update was applied (via T-Mobile) on my LG-G4. Now the Google Maps app freezes and Honda factory head unit becomes non-responsive. Only solution is to unplug phone. And, strangely enough, sometimes even though the screen is frozen the voice directions remain on and working, while the map display is several miles / turns "in arrears."
    OK, thanks to everyone that commented / offered solutions to my LG G4 problem. Here is a recap of what I have done from "mixing and matching" these comments to get to a temporary fix, along with a recap of my configuration.

    Recap: 2016 Honda Accord with OEM head unit. LG G4 T-Mobile phone with recent OTA update to Marshmallow. No problems using all functions of Android Auto prior to MM update. After MM update, experienced frequent screen freezing, yet with occasional continuation of voice directions and music while display screen was otherwise frozen showing the maps and clock at an earlier time. Also occasional display "blinking" and even flat refusal to recognize the G4 when USB cable inserted.

    What seems to at least temporarily fix this while otherwise keeping MM update:

    On phone:
    Go to settings>general>developer options (see another post how to enable developer options in MM)>select USB configuration
    At this point, select MTP (media transfer protocol). You may have to do this more than once for the phone to "take" it -- you can check this by going to some other screen, then coming back to this to be sure it has been selected and remembered.
    Then settings>general>smart cleaning
    At this point, delete temporary files & raw files (caches)

    Then clear all running programs by touching the square symbol at the bottom of the home page and selecting "clear all."

    Restart phone

    Plug into USB cable in car. If asked whether to allow USB communications, select "yes."

    Now it should work again. Hopefully Google will soon offer an update to either AA or MM to fix this so we all don't have to go though these gymnastics.

    Again, thanks to everyone!
    04-11-2016 10:12 AM
  3. chezm's Avatar
    This black screen issue is happening again, clearing all the app data caches didn't help.

    Posted via the Android Central App
    Again...black screen...and sure enough i got a Google App update yesterday. Cleared all the data cache, went into bootloader and wiped cache...restarted....lets see if it comes back. Pretty f n annoying.

    Update= factory reset my device, hopefully this fixes it
    04-13-2016 10:35 AM
  4. chezm's Avatar
    Again...black screen...and sure enough i got a Google App update yesterday. Cleared all the data cache, went into bootloader and wiped cache...restarted....lets see if it comes back. Pretty f n annoying.

    Update= factory reset my device, hopefully this fixes it
    Factory reset did not help, the black screen problem returned. Had a suspicion it might be related to weather tile alternating between locations (changes ever minute or so) and would get stuck. Disabled weather on google now, been a few days and it hasn't happened again yet... Will keep posted.

    Update:
    It's happening again and I'm beyond frustrated at this point that I bought an SD card and moved all my music for my car audio. Android auto is full of way too many bugs... Will keep using it for Google maps and such but man every time an app gets an update it causes tons of problems for me.
    04-22-2016 08:05 PM
  5. quiquevr4's Avatar
    I have installed a Pioneer AVH-4200NEX. I connect to AA on my HTC ONE M9. Both are fully updated. I'm having a pretty frustrating audio issue while using navigation and Google Music. While Google Music is playing, the volume notification from maps are very low compared to music. If I stop playing music, the volume is much louder. I have the option to raise the volume on maps while playing music, but if I pause music, or turn off the vehicle and come back to use navigation, the audio is painfully loud. Anyone else having similar issues?
    12-31-2016 01:14 AM
  6. dewd_1969's Avatar
    I have installed a Pioneer AVH-4200NEX. I connect to AA on my HTC ONE M9. Both are fully updated. I'm having a pretty frustrating audio issue while using navigation and Google Music. While Google Music is playing, the volume notification from maps are very low compared to music. If I stop playing music, the volume is much louder. I have the option to raise the volume on maps while playing music, but if I pause music, or turn off the vehicle and come back to use navigation, the audio is painfully loud. Anyone else having similar issues?
    With the AA screen active, turn the volume up or down. You will notice an 'alerts' volume button on the right side of the screen. Touch that and adjust the volume up or down. This will adjust the volume of MAPS and other AA alerts.
    01-02-2017 09:45 AM
  7. samkatz's Avatar
    Samsung Galaxy s5 6.1, Honda Accord with dual screens, Verizon Wireless

    1. Can't access voicemail with one button/command. Voicemail connects, it asks for password which is coded into phone with pause, xxxx, #. AA does not recognized this and I have to key in the pw manually. BAD..unsafe.

    2. When I plug the phone in and start AA, a music player on the phone starts automatically. Usually it's Pandora, though once it started playing tracks from my downloads. Researched this extensively, none of solutions I found for phone settings helped.
    04-17-2017 07:06 PM
  8. itinj6's Avatar
    Google Pixel on AT&T running in a 2017 Audi A6 with factory installed AA...

    1) Voice control hangs. I would hit the Voice button or say, "Ok, Google" and it would chirp indicating that it's ready to accept a voice command but it won't listen. The 4 multi colored dots stay as dots rather than turn into the listening bars. This is extremely annoying. I will go through the whole schpeel of sending a text and at the moment when it says, "would you like to send it?" It will hang.

    2) In maps, it has an icon to zoom and an icon to scroll around the map. The scroll icon just zooms so it has redundant icons.

    3) Not a bug but that limited scrolling has got to be lifted. Or at least let it reset after a certain amount of time. I don't know, 5 seconds maybe. Makes no sense that you can scroll up and down to the limit but you can't continually scroll.

    4) I have two places saved in my Google. Home and work. I don't see an option to navigate to either of these. There is a recent places but no saved places?

    5) I noticed that if you play a playlist, it puts the song in a queue so you can't go back to see a song from a few songs back. Once they play, they get removed from the queue.
    The.Noof likes this.
    04-18-2017 08:46 PM
  9. The.Noof's Avatar
    @itinj6

    I use a Oneplus One, running RessurectionRemix, 7.1.1

    I'm (not) glad to see somebody else is having the same issues as I am. I got myself a 2017 VW Passat and was having problems with the 'reply' function in Google Hangouts. It reads the message alright, but when it comes to issuing a reply, I get the four dots, just hanging there, no movement. It's at that point I need to unplug the phone. Composing a new message is also problematic. I guess, this issue is still being worked upon? Hoping for a fix in future updates.
    04-20-2017 01:36 PM
  10. itinj6's Avatar
    @itinj6

    I use a Oneplus One, running RessurectionRemix, 7.1.1

    I'm (not) glad to see somebody else is having the same issues as I am. I got myself a 2017 VW Passat and was having problems with the 'reply' function in Google Hangouts. It reads the message alright, but when it comes to issuing a reply, I get the four dots, just hanging there, no movement. It's at that point I need to unplug the phone. Composing a new message is also problematic. I guess, this issue is still being worked upon? Hoping for a fix in future updates.
    VAG is relatively new to AA so it might be an issue with our cars if nobody else is reporting it. My issue is with the stock Google Messages app. You would think it would have seamless integration...
    The.Noof likes this.
    04-20-2017 07:31 PM
  11. OliverK's Avatar
    The four dots are because the phone cant hear you. It is a microphone issue.

    I have it my VW Golf R too. It isn't restricted to any one app- it just doesn't hear me sometimes.
    04-22-2017 08:18 PM
  12. itinj6's Avatar
    The four dots are because the phone cant hear you. It is a microphone issue.

    I have it my VW Golf R too. It isn't restricted to any one app- it just doesn't hear me sometimes.
    But if AA is integrated into the car wouldn't it use the car's built in microphone? Also, I think it's more than what you describe. The reason I say that is because when it works, the 4 dots immediately start expanding vertically slightly before I even speak. When it hangs, they just sit there and do a wave. This never happens any other time then when I'm using AA.
    04-24-2017 02:47 AM
  13. The.Noof's Avatar
    When using the Google Maps, I can cue the microphone and speak to the maps app with no problem. The only issue I seem to be having, at the moment, is when trying to speak a response to my Hangouts app. The four dots will freeze and then the app will no longer respond.

    I also (finally) took a pic of my build and version.
    Attached Thumbnails Android Auto BUGS thread! Let's talk about the bugs...-2017-04-24_111710.png  
    04-24-2017 10:18 AM
  14. OliverK's Avatar
    It's the car microphone - whether the issue is down to AA or VW I don't know.

    However this isn't the first wierdness that has happened between AA and VW - I believe one of the first things I mentioned was that in my car it didn't always connect to AA - it would require plugging in multiple times; it seemed to be unreliable. I wanted to blame VW for this but turns out an AA update fixed the issue and now it always connects.
    (Except on my S8+ which I am going to start a new thread on).
    04-24-2017 01:54 PM
  15. drodge's Avatar
    I have the same issue others are having with Pioneer units and haven't found a fix anywhere. I started with an AVH-4100NEX. In AA, the map guidance, phone calls, and google search results are all garbled to the point of being unintelligible. I followed the advice I found everywhere else and reduced the volume level of the voice guidance down to level 4 or below in the menu. Even at 4 there is slight distortion, at 5 you can't understand her. At 3 or below it's crystal clear, but at that level you can't hear the prompts while driving. Even with the other audio off, the level is so low you can't hear above the road noise. Likewise, when trying to make a phone call or doing a Google voice search the audio is completely distorted. The other audio in AA sounds fine. There is no problem at all making blu tooth calls or listening to any audio in the pioneer mode.

    So far, I've tried:

    adjusting the audio settings anywhere I can find on the phone or on the head unit
    tried using third party volume managers
    disabled auto amplification on the phone
    Installed different voices in text-to-speech
    Tried switching to Samsung TTS engine
    Changed out the USB cables
    trying different phones - Galaxy S5, Galaxy S6, Galaxy S7, One Plus 2 - all the same issue
    trying different head unit - swapped out the 4100NEX for a 7100 - same exact problem

    I have a few more days to return this unit, and I'm on the verge of giving up. Hopefully someone has found a solution.
    05-04-2017 02:13 PM
  16. flyboy06's Avatar
    Hi guys, I've read every post here and tried everything to no avail. MTP etc. I keep seeing, intermittently, "Android Auto cannot connect right now."

    Simply unplugging then reconnecting the phone (sometimes 3 times) resolves it. But this can take a while as the phone has to un-load from car mode Etc.

    Also, on Pioneer, pressing the hard menu button, then pressing it again will sometimes remove the error and bring me into Android Auto.

    Any other ideas on permanently fixing this intermittently infuriating bug?
    05-07-2017 12:07 AM
  17. J Wadle's Avatar
    I'm using AA version 2.3.716604 on a Pixel XL in my 2016 Audi S8. I have a continuing problem with music playback requiring at least two presses of the play icon to start. The first press sometimes plays a second or two of music, sometimes none, and then stops. The second press usually starts playout. This is true for both Google Play Music and for Pandora.

    Since I'm playing streaming music not stored on the phone, I would expect AA to delay the start of playout until it has buffered enough music to begin play. It should not require a second press of the play icon. This is a bug.
    05-22-2017 11:46 AM
92 ... 234

Similar Threads

  1. Will the Galaxy S7 have multi touch?
    By AC Question in forum Samsung Galaxy S7
    Replies: 11
    Last Post: 05-03-2016, 08:08 AM
  2. Replies: 1
    Last Post: 03-01-2016, 07:40 AM
  3. Replies: 1
    Last Post: 01-30-2016, 11:14 AM
  4. What security will come with the Galaxy S7?
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 01-29-2016, 04:15 PM
  5. Will I be able to make dual video calls on the S7?
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 01-29-2016, 04:13 PM
LINK TO POST COPIED TO CLIPBOARD