1. jonesyvoor's Avatar
    Updated to Marshmallow today with my Verizon Galaxy Note 5 and plugged in my phone and Android Auto didn't launch.

    Anyone else have issues after updating?

    Posted via the Android Central App
    03-05-2016 11:59 AM
  2. Uncle Eliot's Avatar
    I had the same issue.

    Go to Settings/Developer Options/USB Configuration
    Click on the USB Configuration and then click MTP

    See if that helps.
    03-06-2016 09:02 AM
  3. stephendaviscxo's Avatar
    I have the same problem with my HTC M9 and 2015 Sonata. I tried that fix and it didn't work.
    03-06-2016 09:18 AM
  4. jonesyvoor's Avatar
    It doesn't seem to stay on MTP. It always defaults back to charging. When I do switch it back to MTP it does seem to recognize Android Auto but I get a message on my phone telling me to park my car, even when it's parked.

    Honestly I think I have a corrupt version of Marshmallow. My WiFi reception is bad, my battery is draining faster and my notifications aren't working right.

    Posted via the Android Central App
    03-06-2016 09:41 AM
  5. Uncle Eliot's Avatar
    Mine doesn't stay on MTP either so I make the change before driving off. Then AA immediately starts up. Maybe someone knows of a fix or Google will straighten it out. I had few issues prior to the update.
    03-06-2016 02:14 PM
  6. xzjn9p's Avatar
    Its not google's problem. Its samsung or htc or whomever modified 6.0. AOSP roms don't have these issues.
    03-07-2016 12:11 PM
  7. scott_0's Avatar
    Its not google's problem. Its samsung or htc or whomever modified 6.0. AOSP roms don't have these issues.
    Im not so sure its a Samsung problem either, could be a vehicle manufacturer problem. I just got my S7 last night, I was scared it wasnt going to work with Android Auto on my Pioneer 8100nex, I went through the setup process and permissions, no issues what so ever for me here! I tested it by disconnecting, and reconnecting and it auto started with no issues. I did make sure USB debugging was enabled, and I didnt have to mess with the MTP setting at all, it was already set to MTP and stays set to that. and it could be placebo, but the S7 seems to sound better over AA than my S7 did
    03-09-2016 02:44 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-06-2016, 01:17 PM
  2. Step sync issue after Gear Manager update
    By skatergirl in forum Samsung Gear S
    Replies: 2
    Last Post: 03-06-2016, 09:41 AM
  3. Custom themes? Marshmallow
    By jgraves1107 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 03-05-2016, 12:00 PM
  4. Note 5 Marshmallow Improvement
    By sunrat39 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 03-05-2016, 10:42 AM
  5. Phone will not boot up after complete discharge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD