1. knoitall's Avatar
    android auto will not work anymore 2016 GMC Sierra. Worked fine before upgrade. any help?
    04-05-2016 07:01 PM
  2. Kalnel's Avatar
    Just went through the same thing with my 2015 Sonata after I did the Verizon upgrade to Marshmallow. I thought it was totally borked, but with a little patience, I got it working.

    Here's what I did:
    -- First, go into Android Auto's settings (on your phone) and "forget" your vehicle
    -- Then, uninstall Android Auto from your device
    -- Reboot, then re-install Android Auto
    -- Go through all the new "permissions" screens and accept the settings
    -- Plug your phone into your car, and wait a few seconds. After a minute or two, you should see a notification on the phone's main screen that Android Auto is running, even though it is not triggering on the car's screen. Click that notification to see if there are any other settings or permissions to accept.
    -- With your phone still plugged in, go back to the home screen, and check the pull-down menu. Click on any notification about USB settings, and try toggling to a different setting. I apologize that I forget which setting I chose, but changing that seemed to be the ticket to making the car "see" Android Auto on the phone.

    (In fact, you might try the last step first before uninstalling and reinstalling -- it may fix things without doing the other steps.)

    Hope it helps!
    04-05-2016 07:30 PM
  3. knoitall's Avatar
    thanks, that solved everything. even got pandora.
    04-05-2016 08:33 PM
  4. kdjameson's Avatar
    The above also worked for me with S6 Edge and Pioneer AVIC-8100NEX. However, every time I plug in my phone, I have to select USB from the pulldown and change it to MTP mode, or it won't connect. In the previous Android 5.x, I didn't have to do that; it would automatically connect upon plug-in. Is there any way to change the default USB option to MTP?
    04-06-2016 02:43 PM
  5. DrKrizzle's Avatar
    I'm in the same boat, my S6 wont' trigger at all without changing USB settings, although I had to do that 50% of the time with Android L, now it's all the time.
    Such a pain.
    04-07-2016 07:09 AM
  6. bionicrocky's Avatar
    I have the same issue with my S6. I didn't uninstall, reinstall, etc. Just went in to Developer Settings and changed USB from Charging to MTP. I have to do it every damn time though. Really annoying. I have a very short cable on mine so it can go in the little bin for the phone on my 2016 Accord.
    04-08-2016 09:07 PM
  7. Dr Claw's Avatar
    I have the same issue with my S6. I didn't uninstall, reinstall, etc. Just went in to Developer Settings and changed USB from Charging to MTP. I have to do it every damn time though. Really annoying. I have a very short cable on mine so it can go in the little bin for the phone on my 2016 Accord.
    This kind of reminded me of what I had to do with the VZW S5 I had before I upgraded. I had to either put it on USB debugging mode or manually go into the phone and choose MTP (because of Verizon's stupid installer mode) when connecting it for AA.
    04-13-2016 06:29 AM

Similar Threads

  1. Software Update
    By shamsan5 in forum Verizon Samsung Galaxy S4
    Replies: 11
    Last Post: 04-13-2016, 10:47 PM
  2. com.android.phone Crashes When Trying To Make A Call
    By James Records in forum Ask a Question
    Replies: 4
    Last Post: 04-07-2016, 10:54 AM
  3. Replies: 1
    Last Post: 04-05-2016, 08:23 PM
  4. My galaxy s6 sending pics from my son's #
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2016, 08:02 PM
  5. Software Update
    By shamsan5 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-05-2016, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD