Save big + get 3 months free! Sign up for ExpressVPN today

  1. rdoss's Avatar
    I hope someone one has come across the same issue that I have today. I got a 2016 Honda Civic a couple weeks ago and Android Auto has worked fine until this afternoon. I drove to work this morning and AA worked perfectly but when I plugged my Nexus 6 (running Android 6.0.1) in this afternoon, I got a message on the in dash display that said "When safe, please check the smartphone." So I unlocked my phone and see a screen that says "Download apps It may take a few minute to download and update your apps". If I click next button the screen then says "Checking for and Installing updates..." after that I get a message that says " "Google" is already installed on this device. If additional support is needed get help troubleshooting (Error Code:-1)."

    If i click cancel on the first screen i get a message that says "Something went wrong To use Andoid Auto, first download these apps to your phone, Android Auto, Google Maps, Google Play Music, Google App.

    I don't recall anything updating during the day. I did have some Google apps that needed to be updated but after updating them I still receive this message. After updating those app, I've also uninstalled the Android Auto app and reinstalled it. I rebooted my phone a few times too but this issue still persists. I've attached screen shots of all the error messages I mentioned. If anyone has come across something similar you help would be very much appreciated.
    Attached Thumbnails AA wants Google app installation before working-first-screen.jpg   AA wants Google app installation before working-second-screen.jpg   AA wants Google app installation before working-third-screen.jpg   AA wants Google app installation before working-cancel-screen.jpg  
    04-13-2016 11:47 PM
  2. chezm's Avatar
    I had this problem last night after factory resetting my S6 due to other AA issues with my VW golf. I managed to get it working by rebooting the phone, open google play music and maps... I think the latest google app update messed some things up.

    Posted via the Android Central App
    04-14-2016 09:42 AM
  3. fragilemn's Avatar
    Sheesh everytime you turn around , something else goes wrong because of some update. Perhaps the auto manufacturers should have a caveat on their window stickers where it lists the features. next Android Auto, which says "may or may not work on any given day".
    chezm likes this.
    04-15-2016 10:24 AM
  4. Yinzer1's Avatar
    I just started to have the same issues as you. Worked great, now connection issues. Same notifications as you. Frustrating - there has to be a fix without a factory reset.AA wants Google app installation before working-screenshot_2016-04-17-19-02-53.jpgAA wants Google app installation before working-screenshot_2016-04-17-19-11-37.jpg
    04-18-2016 06:22 AM
  5. jtburke2103's Avatar
    I am having the exact same problem with my 2016 Honda Accord. I even tried uninstalling the latest Google update and allowing Android Auto to update it. But then I end up in an endless update. Very frustrating!
    04-18-2016 12:22 PM
  6. fragilemn's Avatar
    My Nexus 5 is all up to date with the latest updates/apps and I didn't encounter this problem on a long road trip this last weekend.
    04-18-2016 01:32 PM
  7. rdoss's Avatar
    So mine started working again the day after making this forum post. The only thing I did was free up disk space. I do not feel like freeing up more disk space is what resolved the issue. I had 5 GB free on my Nexus 6 when it stopped working. That should have been enough free space to do whatever it needed to do. I deleted 5 GB of videos/pictures that night to give me 10 GB of free disk space and the next day it was working again. When I plugged the Nexus 6 into my car next day it did not try to check for and install any updates. As far as I could tell no apps updated over the night either. Sorry I don't have an actual solution to this issue.
    04-18-2016 11:31 PM

Similar Threads

  1. Replies: 7
    Last Post: 04-14-2016, 09:06 PM
  2. Just installed Android N Beta -- Should I FDR?
    By justins24 in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 04-14-2016, 10:15 AM
  3. searching Google, results in Chrome
    By oneformula in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 12:42 AM
  4. Replies: 1
    Last Post: 04-14-2016, 12:38 AM
  5. Replies: 2
    Last Post: 04-13-2016, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD