1. JLiRD808's Avatar
    I'm having a terrible time getting AA to "Find McDonalds" or "Nearest Gas Station". It would load and load and finally give a "No Search Results Found" message. When doing a "Navigate Home", it would say "OK Let's Go!"...and even show my home address, but I'd receive nothing more than a "Loading Route..." message and an endlessly spinning icon.

    I can see that GPS is working bcz my CURRENT location is always correct. Also, if I unplug my phone (Verizon LG G3) my Google Maps works PERFECT following the same commands. I've tried 5 different cables!

    Is this a setting in Google Maps? Is my VZW LG G3 suspect? My AA is on a Pioneer 4100NEX head unit with the latest firmware.

    On a good note, every other function of AA seems to work great...texting/calling/music/Hangouts.

    Any ideas? Let me know if I need to provide more info. THX!

    AA / Google Maps FAIL - "No Search Results Found" or endlessly "Loading Route....."-aa-bad.jpg

    AA / Google Maps FAIL - "No Search Results Found" or endlessly "Loading Route....."-aa2.jpg
    06-09-2016 12:49 AM
  2. anon(871934)'s Avatar
    I had the LG G4 and it was horrendous on Android Auto. I sold it and bought a Samsung Note 5 and now Android Auto is a totally different experience.
    06-09-2016 02:15 PM
  3. JLiRD808's Avatar
    Bump...Ive had to give up on using AA for navigation...its totally useless. I basically have to unplug my phone & go back to just using it standalone >
    06-12-2016 04:05 AM
  4. anon(871934)'s Avatar
    I wouldn't conclude that it's AA. It's very likely that it's your LG phone.
    06-12-2016 08:00 AM
  5. JLiRD808's Avatar
    I wouldn't conclude that it's AA. It's very likely that it's your LG phone.
    So your Note 5 works flawlessly with AA? Whats your service provider?
    06-12-2016 12:33 PM
  6. anon(871934)'s Avatar
    So your Note 5 works flawlessly with AA? Whats your service provider?
    Yes, flawlessly. Provider is Sprint.
    06-12-2016 02:53 PM
  7. Uncle Eliot's Avatar
    ...and my Note 5 works flawlessly with Verizon in a 2016 Honda Accord.
    06-12-2016 05:28 PM
  8. dxdx65's Avatar
    SOLVED: I had exactly your same problem on my Oneplus.
    I could solve it now modifying an option on the phone: in the settings-data usage-app usage, for the Maps I had the "Restrict app background data" flagged.. I switched it off and AA maps started working perfectly... I guess it's because, with AA active, the data requests for the Maps data are in background ( the maps are not screened on the phone..) and therefore the connection was refused.
    I hope it can help you too...
    cheers
    09-05-2016 06:55 AM
  9. bunks12's Avatar
    I have somewhat of a similar situation but its all the Android Auto Apps that are being affected. Using a Samsung S5 marshmallow in a 2016 Chevrolet Silverado with Android Auto downloaded. I think it started after the Marshmallow upgrade. When initially hooking to the vehicle the infotainment screen shows connected to the phone and AA. Will play a song like from Pandora then all apps stop working, including Google maps. Music Apps show "Waiting for Connection". Anyone have any ideas?? Everything worked pretty good before upgrade.
    09-06-2016 01:27 PM

Similar Threads

  1. No daydream apps showing up
    By Salil in forum Honor 5X
    Replies: 2
    Last Post: 06-14-2016, 10:37 AM
  2. Moto e 2nd4g lte Root no pc
    By SeMoZaKi in forum Ask a Question
    Replies: 2
    Last Post: 06-10-2016, 10:58 PM
  3. Replies: 1
    Last Post: 06-10-2016, 04:41 PM
  4. Replies: 1
    Last Post: 06-09-2016, 12:44 AM
  5. can't unlock phone or turn off phone. seems to be frozen
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-08-2016, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD