1. bosantos's Avatar
    Android Auto previously worked perfectly in my 2016 Honda accord.

    Recently pressing the talk button on the steering wheel stops the radio from working and doesn't activate the chime for AA navigation. The map still provides directions (silently) so part of the app is working. Also the top right button on the display doesn't activate the google voice prompt like before. If I unplug the phone, the radio volume is restored.

    Android version 5.01
    Samsung S4

    Multiple troubleshooting attempted
    A friend's phone successfully worked in my Honda without the above problems. So it is NOT the Honda
    Rebooted phone
    New USB cable
    Uninstalled then reinstalled android auto
    deleted data (manage apps) for android auto, Google search, google text to speech, google plus, google play music, maps
    erased entire phone and reinstalled stock ROM Lollipop 5.01
    Reset the Honda display system

    Can you think of anything else to try?

    Thanks,

    Bryant
    07-26-2016 03:39 PM
  2. geppetto's Avatar
    See if you can use Google Now / OK Google with the phone disconnected from the car. We were having an issue where OK Google was not responding with the voice prompts. If OK Google doesn't work (without AA), reboot your phone and try again. The thread I found related to OK Google not providing voice prompts indicated Google resolved the issue today. The post was 4:06 pm. Hopefully, that fixes your problem too.
    07-26-2016 08:25 PM
  3. bosantos's Avatar
    Google Now/OK google works just fine if I don't connect the USB cable.

    Not only have I rebooted the phone, I have done a factory reset to stock 5.01 then added/updated the android auto programs (android auto, Google search, google text to speech, google plus, google play music, maps). All the required apps are up to date.

    Part of the Android Auto program is working. For instance if I start a Maps navigation PRIOR to connecting the USB cable, then connect the cable, AA will put the map on my screen and navigate with voice prompts.

    If I try to press the Honda talk button (my original problem), the problem occurs. Instead of getting a beep like I used to, nothing happens. I cannot ask google for a new navigation or text a friend. It also turns off all the sounds (i.e the radio turns off). It is not just a volume issue because the Google button in the right upper corner does not work as well.

    The curious thing is that this problem does not happen when my friend connects his android phone to my Honda. He gets the voice prompt beep and it works normally. So that seems to show that my Honda and my cable are not the problem.

    Is anyone else having problems with a Lollipop version 5.01 (not 5.1) on a Samsung S4?

    Does anyone have any other suggestions?

    Thanks,

    Bryant
    07-28-2016 02:06 PM
  4. geppetto's Avatar
    Sorry, I thought your issue may have been related to the Google Now / OK Google problem I was having.

    I have never tried starting a navigation and then connecting to AA. I 'll have to give it a shot to see what happens. I have always waited until the car completed booting... yep, there is a lot of checks for the car, then the HU needs to complete starting, then plugging in the USB cable, waiting for the AA icon to appear, then pressing the AA icon. Then I usually press the directions arrow / icon to see the map for my area. Part of the reason we wait while everything starts up is, this is a new car and we're still becoming familiar with the vehicle and its' technology.

    Does it work properly if you connect to AA and then start the navigation?
    07-28-2016 02:57 PM
  5. bosantos's Avatar
    Navigation doesn't work unless I start it BEFORE plugging it into the car. When the car is going, Google has disabled screen typing for navigation. The only way to create a new navigation in AA while the car is going is to press the Honda talk button (isn't working for me) or pressing the circle icon in the top right corner of the screen (also not working). These used to work fine but now neither one can initiate the Google voice.
    07-28-2016 05:28 PM
  6. geppetto's Avatar
    Not sure what to say... My understanding of AA is that it is a 'dumbed down' interface for apps on the phone. 'Simplified' may be a better word. I would think that the 'button' signals / commands aren't getting to the phone, but you said you tried different USB cables. That it works with a different phone is also confusing. That verifies the head unit, and cable(s).

    There is an article on Android Authority Android Auto now supports carrier branded Galaxy S4 and S5 that references a security update:

    Voice Search may not work correctly without a necessary security update, which can be installed through Security > Security policy updates > Check for updates.

    I wonder if this could be related.
    07-28-2016 08:26 PM
  7. Deputy1's Avatar
    I have had problems recently replying to text messages. When I say reply, the system puts the word message into the reply text. I just uninstalled and reinstalled Android Auto. Hope this fixes the problem.
    07-29-2016 04:42 AM
  8. an276123's Avatar
    Make sure your volume for replies is turned up.. Unplug phone and hit volume and i've always found when its not replying its due to the volume being turned off or way down.
    08-10-2016 03:08 PM
  9. bosantos's Avatar
    I found the solution to my problem of the honda talk button not working.

    If I enable USB debugging in developer options, then reboot the phone my problem is solved. My Honda talk button now works reliably. If I disable USB debugging, then reboot, my talk button does not work again.

    You can unhide developer options --Settings- about phone-tap build number five times to unlock.

    Thanks for everyone's suggestions.

    Bryant
    08-15-2016 11:37 AM

Similar Threads

  1. Process System not responding. Help?
    By AC Question in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-01-2018, 08:58 AM
  2. Replies: 1
    Last Post: 08-01-2016, 07:19 AM
  3. Replies: 7
    Last Post: 07-29-2016, 01:02 PM
  4. 'Unfortunately samsung Accessory Service has stopped.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-2016, 04:33 PM
  5. Process System not responding. Help?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-26-2016, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD