1. cz9h3d's Avatar
    I've been using Android Auto since January, initially with a Moto X, then a Nexus 5, and now a Nexus 5x.
    Since upgrading to 7.0, my experience has really gone downhill. Besides the Google Maps freezing issue, I am rebooting my phone at least once a day in hopes that the system/phone gets rid of sluggishness/lag, and that Android Auto will actually be usable.

    Anybody else getting frustrated lately? I feel like I keep chasing to get the "perfect phone" so that my Android experience will be satisfying. But as I'm using Android Auto every day, it's really getting frustrating lately when it just doesn't want to work. If CarPlay had better maps, I daresay I'd switch over to it for a while (I've got an iPhone 6, but prefer my Nexus 5X).

    Maybe it's time for a Tweet - since that apparently is the only Google support mechanism.
    09-22-2016 08:15 AM
  2. ireknole's Avatar
    I've been using Android Auto since January, initially with a Moto X, then a Nexus 5, and now a Nexus 5x.
    Since upgrading to 7.0, my experience has really gone downhill. Besides the Google Maps freezing issue, I am rebooting my phone at least once a day in hopes that the system/phone gets rid of sluggishness/lag, and that Android Auto will actually be usable.

    Anybody else getting frustrated lately? I feel like I keep chasing to get the "perfect phone" so that my Android experience will be satisfying. But as I'm using Android Auto every day, it's really getting frustrating lately when it just doesn't want to work. If CarPlay had better maps, I daresay I'd switch over to it for a while (I've got an iPhone 6, but prefer my Nexus 5X).

    Maybe it's time for a Tweet - since that apparently is the only Google support mechanism.
    I used to have issues with slowness and force closes, but I've found that if I clear out all recent applications before plugging my phone into the car for Android Auto, these issues went away.
    09-22-2016 08:32 AM
  3. cz9h3d's Avatar
    I used to have issues with slowness and force closes, but I've found that if I clear out all recent applications before plugging my phone into the car for Android Auto, these issues went away.
    I cleared my system cache using recovery mode - Normal people will never do this! We'll see if this works.
    Manually closing applications to get it to work seem so 2014 - should I add a cleaner app, too? argh!!!!!! But I'll try it...
    09-22-2016 10:36 AM
  4. Pedrore's Avatar
    I have the Nexus 5X on 7.0 but for the most part AA is working fine for me - occasional glitches but not this freezing or rebooting problems.
    09-23-2016 09:34 AM
  5. Victor Howard's Avatar
    Ditto. 5 and 5x on AA with no real issues.
    09-26-2016 10:02 PM
  6. gascantx's Avatar
    I have a Ford vehicle with Sync3 and my Nexus 5x gets really slow and really hot when using Android Auto. I have rebooted, etc. but the problem always occurs. I am running Android 7.0. I just got my Ford with Sync 3 so I don't know how it behaved under Android 6.x. Any suggestions?

    -Chris
    10-27-2016 08:46 AM

Similar Threads

  1. Replies: 10
    Last Post: 10-12-2016, 10:14 PM
  2. Why is my nexus 7 display screen only half bright?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2016, 03:43 AM
  3. Android System Usage % Hugh.
    By Stwutter in forum Samsung Galaxy S7 edge
    Replies: 20
    Last Post: 09-27-2016, 05:48 AM
  4. Note 7 Bluetooth Issues!!
    By John Vick in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 09-22-2016, 10:59 AM
  5. Replies: 1
    Last Post: 09-22-2016, 04:41 AM
LINK TO POST COPIED TO CLIPBOARD