1. ryan.larsen@gmail.com's Avatar
    I have a 2017 Ford Explorer and have been using Android Auto on my GS7 Edge since about October. Sometime in the last 30 days I've noticed the weather/location banner (card) that gives you the location and high/low for the day and current temperature has stopped appearing.

    It was originally the first banner that would pop up, either in the phone app or on the Explorer's screen after connecting, now it just never appears at all. I have tried deleting/reinstalling Android Auto and the Google app to no avail, checking permissions (location is on, etc.), to no avail. All the other apps/functions within AA work flawlessly for the most part, but the weather just disappeared and it's pretty annoying.

    Anyone else had this problem, any explanations or solution? I left feedback for Google in the AA app but I doubt that does much good.

    Thanks!
    02-08-2017 11:37 AM
  2. anon(10164754)'s Avatar
    Hi yes this has been going on for over a month now and is very annoying
    i also emailed google response was we are aware of this and techs are looking into it
    well that was more than 3 weeks ago i think they need new IT guys LOL
    02-09-2017 05:13 PM

Similar Threads

  1. Memo has stop working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2017, 12:23 PM
  2. Replies: 0
    Last Post: 02-07-2017, 07:23 PM
  3. Replies: 0
    Last Post: 02-07-2017, 04:04 PM
  4. Alarm notification disappeared in marshmallow
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-07-2017, 03:15 PM
  5. Phone as Locator
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2017, 01:29 PM
LINK TO POST COPIED TO CLIPBOARD