1. OliverK's Avatar
    I have an S8+ and I am connecting it to my VW car headunit and it is at random intervals disconnecting and reconnecting.

    There isn't a pattern to it; it may be fine for a whole journey or disconnect every 30 seconds.

    Looking at the phone screen I have seen two messages which may hint at what is going on. The first is an error message on the app which says "Communications error 7 - AA encountered an error - your car didn't pass security checks. Please contact your device manager for support"

    The second is a message which says "Do you want to allow data access to this phone?" Which gives a yes or no choice. If I click on yes it disconnects more often. If I click on No it stays connected.

    Making an educated guess I think that the phone is trying to change USB mode to MTP at random intervals which is kicking it out off AA and causing error messages (because AA doesn't work on MTP mode.)

    If this is the issue I don't know how to fix is? It could be the phone by itself, it could be the VW system which is causing it (because you can use MTP mode on it) or it could be the AA app because of how it is connected to the car.

    Has anyone else had this? And anyone have a fix?

    04-24-2017 02:00 PM
  2. chomorro's Avatar
    Mine note 4 was doing that until I swapped the cable for an oem Samsung charging cable. Plugged it directly into the back of the head unit. Hasn't done it since
    04-24-2017 02:08 PM
  3. OliverK's Avatar
    I tried that. Used the Samsung cable and still doing it. Also used the USB c cable that came with the pixel. Still does it unfortunately
    04-24-2017 02:12 PM
  4. theelite1x87's Avatar
    My S8 plus works without any connection issues. I'm using a 2916 Sonata. Might be an issue with your cars unit (or compatibility issue more specifically) try uninstalling AA and then reinstalling.
    04-24-2017 07:44 PM
  5. OliverK's Avatar
    My S8 plus works without any connection issues. I'm using a 2916 Sonata. Might be an issue with your cars unit (or compatibility issue more specifically) try uninstalling AA and then reinstalling.
    What is the future like? A 2916 Sonata?!!!!
    04-26-2017 12:25 PM
  6. theelite1x87's Avatar
    LOL. Didn't catch that typo. 2016, but I think you figured that out already 😂
    04-26-2017 03:41 PM

Similar Threads

  1. Problem with SD card
    By JLD94 in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 04-25-2017, 04:22 PM
  2. Setting up new s8 and previous Samsung Back-Up's.
    By bandofbrothers2112 in forum Samsung Galaxy S8 & S8+
    Replies: 5
    Last Post: 04-25-2017, 01:20 PM
  3. Has anyone solved this issue?
    By Kev_2323 in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 04-24-2017, 01:47 PM
  4. Replies: 0
    Last Post: 04-24-2017, 01:38 PM
  5. Music pausing and skipping when using aux
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-24-2017, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD