1. snakey123's Avatar
    google play store link says "Your device isn't compatible with this version"

    Iam using Onkyo DAP : dp-x1 running Android 5.1.1 (see other details in screenshot attached)

    also, Is there any specific APK i can download and install manually if google play store doesnt let me?
    Attached Thumbnails Cannot download Android auto on Onkyo DP-X1-img_9540.jpg   Cannot download Android auto on Onkyo DP-X1-img_9541.jpg  
    08-28-2017 10:55 AM
  2. snakey123's Avatar
    bump
    08-29-2017 11:22 AM
  3. anon(238680)'s Avatar
    You might try APKmirror and see if they have an older version of AA that is compatible.
    08-29-2017 11:29 AM
  4. foxbat121's Avatar
    This device is a digital audio player, not a phone. Without internet connection, many features of AA won't work.
    anon(238680) likes this.
    08-29-2017 04:57 PM
  5. snakey123's Avatar
    i have internet in car thats not an issue but how would I know which version of APK is for my device? sorry but iam a complete n00b when it comes to android builds
    Attached Thumbnails Cannot download Android auto on Onkyo DP-X1-img_9546.png  
    09-03-2017 11:43 AM
  6. foxbat121's Avatar
    Try the 1st one for ARM CPU. That's the most common.
    09-03-2017 05:34 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-28-2017, 04:17 PM
  2. How to open WND-files in Android or elsewhere?
    By robssmith in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2017, 12:12 PM
  3. Unable to download on my android phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2017, 11:11 AM
  4. Replies: 1
    Last Post: 08-28-2017, 10:20 AM
  5. How to automically add contacts on gmail app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2017, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD