1. BlackZeppelin's Avatar
    Hi all. I've just gotten a new Mazda 3 with retro fitted Car Play and Android auto.

    If I connect to Bluetooth only, music plays through the car stereo. If I connect to Android auto, everything works including ok Google. But selecting Google Play music, Android auto recognises it and shows music as playing and pausing, selecting tracks back and forth etc but no sound comes through the car stereo. The car radio instead continues to play my previous station selected.

    This is my first experience of Android auto so I'm just curious why Play music responds through it but with no sound. As I say, if I connect through Bluetooth only then the sound is activated selecting the same Play music.

    Thanks.
    12-03-2018 12:43 AM
  2. B. Diddy's Avatar
    Is the phone connected to the head unit via USB or Bluetooth for Android Auto?
    12-03-2018 12:45 AM
  3. BlackZeppelin's Avatar
    Is the phone connected to the head unit via USB or Bluetooth for Android Auto?
    Ok sorry for my ignorance. Bluetooth is still on when connected to Android auto. In other words, I connect a USB cable to the dash of the car, then the USC connector at the other end of that cable to the Note 9, then select Android auto on the Mazda infotainment system.

    But Bluetooth is still on. Is it supposed to be off whilst in Android auto? Please excuse my ignorance, first time experience with all this.
    12-03-2018 01:32 AM
  4. B. Diddy's Avatar
    Hmm. No, I don't think it should matter if Bluetooth is on or off. On the car's stereo system, is it possible to also select Bluetooth as the audio source, or is that not possible when Android Auto is already selected?
    looking4birds likes this.
    12-03-2018 01:37 AM
  5. BlackZeppelin's Avatar
    Hmm. No, I don't think it should matter if Bluetooth is on or off. On the car's stereo system, is it possible to also select Bluetooth as the audio source, or is that not possible when Android Auto is already selected?
    On the dash you can select either Bluetooth with my particular phone highlighted or Android auto.
    12-03-2018 02:02 AM
  6. B. Diddy's Avatar
    And it doesn't matter which one you select? Have you also tried a different USB cable?
    12-03-2018 02:19 AM
  7. BlackZeppelin's Avatar
    And it doesn't matter which one you select? Have you also tried a different USB cable?
    This is the original cable that came with my fast charger. But I do have another one from Comsol so I'll try that.
    12-03-2018 02:29 AM
  8. dbareis's Avatar
    I don't know either way but it may be that audio (from Android auto) only goes over Bluetooth, pair and connect to car won't hurt and better anyway
    12-04-2018 05:05 PM
  9. BlackZeppelin's Avatar
    Nah this doesn't work. Tried another cable but same issue. Everything on Android auto works other than playing music. I just connect to Bluetooth and Play music that way. It's definately an app issue, not the car.

    To be honest though it's no big deal. I didn't know that Android auto requires Bluetooth to be connected. I thought it was just a matter of connecting the cable. So either way I need to connect to Bluetooth. The biggest difference in connecting to just Bluetooth or connecting to Android auto is using OK Google commands. That is the one bummer if I don't use Android auto.

    Oh well, this is my wife's car, maybe everything will be sorted when I replace mine.
    12-07-2018 05:31 PM

Similar Threads

  1. No dual SIM on the T-Mobile (USA)
    By ironass in forum OnePlus 6 & 6T
    Replies: 4
    Last Post: 12-03-2018, 09:27 AM
  2. No push notifications while on wifi
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 12:53 AM
  3. Why can't I receive phone calls but can make them
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 12:53 AM
  4. Galaxy S6 running slow; process system isn't responding
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 12:41 AM
  5. I no longer receive & sounds for my emails and text messages
    By Chilimama in forum General Help and How To
    Replies: 1
    Last Post: 12-02-2018, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD