1. Oupamrobe's Avatar
    I just got a 2018 Subaru Outback. Ive paired it with my Pixel 2XL. I also have Android Auto installed on my phone. I can hear sound for maps and Amazon music over the car speakers, but no matter what I do, I can't seem to get the sound working for my Google Play music. It shows all my music and I can start and and pause the songs, but there is never any sound. Everything else seems to work fine. I can hear my phone calls. I am so sad that I can't hear my own music. Anybody else have this problem? How do I fix it?
    12-03-2018 04:40 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does the head unit's Source button have to be set to Bluetooth or Aux?
    12-04-2018 12:08 PM
  3. Oupamrobe's Avatar
    Welcome to Android Central! Does the head unit's Source button have to be set to Bluetooth or Aux?
    Thanks! I don't think so. When I hit the Media button, Bluetooth is selected. The Aux option is grayed out and I am unable to select it, even when phone is plugged in. Do you think that means it is a cord issue? Even if it displays the playlist and says it is playing?
    12-04-2018 08:08 PM
  4. B. Diddy's Avatar
    It's worth trying a different cable, but I have seen another thread about someone not being able to play GPM through the car system via Android Auto.
    Laura Knotek likes this.
    12-04-2018 08:44 PM
  5. Oupamrobe's Avatar
    It's worth trying a different cable, but I have seen another thread about someone not being able to play GPM through the car system via Android Auto.
    Well, that's a bummer. Thanks for the info.
    12-05-2018 02:42 PM
  6. B. Diddy's Avatar
    It still shouldn't happen, so if the problem persists with other cables, then send feedback to Google from within the Android Auto's settings menu.
    12-05-2018 02:59 PM
  7. dbareis's Avatar
    Just to be sure, you are using Google play music via the car and not the phone?
    12-05-2018 04:17 PM
  8. Oupamrobe's Avatar
    Just to be sure, you are using Google play music via the car and not the phone?
    Correct. I am plugged in to the car and trying to play it from the Android Auto app on the car unit. I get my new cord tomorrow. I'll see if that works. I read somewhere else that there may be an issue with the file types, since I transferred my music from an iPhone to the Pixel via the cord that came with the Google phone specifically for that purpose. Not sure why it wouldn't read them. I really don't want to have to go through and change file types on every song. Not sure how to do that on the phone anyway, and my computer is useless at the moment.
    12-06-2018 12:01 AM

Similar Threads

  1. Samsung S7 Reboots when Location Services is on
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 11:44 PM
  2. Accidentally clicked on sketchy email link
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 07:00 PM
  3. No audio on brand new Lenovo 8" Smart Display?
    By KeithLa in forum Google Smart Displays
    Replies: 1
    Last Post: 12-03-2018, 04:24 PM
  4. I can no longer play slideshows
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-03-2018, 04:08 PM
  5. updating a game on galaxy tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD