1. deltaflyer642's Avatar
    OK folks, here goes...

    My brand spanking new S10+ from AT&T was not showing or sounding when I would get a sms text message. It would however show and sound messages from FB Messenger. I peeked around the forums a bit and saw that another user had solved their issue with downloading Google Assistant. So I go into Play Store and yup, I needed to download/install. So I do this. I still have my old faithful LG V30 turned on from T-Mobile so I took it out to the car to test it. I sent the message from the V30 and holy buckets AA actually showed the preview and sounded the notification over the car speakers like it's supposed to. So I have my partner who also just got an S10+ from AT&T at the same time send me a message and it did NOT show a preview or sound the notification. So yo, Google?!?!?!?! What's up with this??????

    Thanks for any help!!!!
    06-20-2019 10:04 PM
  2. foxbat121's Avatar
    Message notifications behaves differently in AA depending if your are driving or car stopped.
    Message preview only shows when car is completely stopped.
    06-21-2019 12:15 PM
  3. deltaflyer642's Avatar
    I had the car parked in my driveway. The point is I'm not getting any notification at all, visually or audibly whether the car is moving or not. Very aggravating with a less than week old phone.
    06-21-2019 03:26 PM
  4. dbareis's Avatar
    My brand spanking new S10+ from AT&T was not showing or sounding when I would get a sms text message.
    Just to be sure, it works when you are not using Android Auto?
    06-21-2019 08:09 PM

Similar Threads

  1. Turn Off StartUp Sound?
    By CChamp in forum Samsung Galaxy S10 & S10+
    Replies: 17
    Last Post: 09-14-2019, 09:50 PM
  2. Samsung TAB A SM-T510 (2019).
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2019, 09:50 PM
  3. I'm not sure all my photos transferred to my new Galaxy S9.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-21-2019, 09:48 PM
  4. Clock app does not show normal clock option
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2019, 08:18 PM
  5. Has anyone used a galaxy j3 with android auto app?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-20-2019, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD