1. joeldf's Avatar
    This is a weird one. Today, the AC Forums app decided to not want to open. It pops up an "Invalid License" error box.

    This is on a Galaxy S20 FE. Worked fine up to around noon today - then it started doing this.

    Screenshot_20210304-162032[1].jpg

    I tried clearing the app cache, rebooting, clearing the cache partition... doesn't help.

    Interestingly the app worked fine on my Fire HD 8. I had posted to the Alphabetical Song Title thread a few minutes ago, but now gives me the same error. This is being posted in the browser on my PC.

    Is this just one of those temporary glitches?
    03-04-2021 04:33 PM
  2. mustang7757's Avatar
    Yeah has been a issue since yesterday , they are on it to fix it .
    Laura Knotek likes this.
    03-04-2021 04:41 PM
  3. joeldf's Avatar
    Seems to be working now.
    mustang7757 likes this.
    03-05-2021 08:05 AM
  4. mustang7757's Avatar
    03-05-2021 08:10 AM
  5. Jims S5's Avatar
    Same here. Wanted me to use Tapatalk. Never used that.

    Works today.....yayyyyy
    mustang7757 likes this.
    03-05-2021 08:33 AM
  6. mustang7757's Avatar
    Just a much better experience.
    03-05-2021 08:38 AM

Similar Threads

  1. Notification volume turns off by itself for all apps
    By nee_m_d in forum Samsung Galaxy S10 & S10+
    Replies: 18
    Last Post: 03-14-2021, 09:22 PM
  2. Backup App for Bookmarks....Lenny 7
    By T Clarke in forum Legacy Android & Other OS's
    Replies: 6
    Last Post: 03-05-2021, 04:55 PM
  3. App icons overlapping issue on redmi note 9 pro max
    By dijn in forum Xiaomi Android Phones
    Replies: 4
    Last Post: 03-05-2021, 11:55 AM
  4. Replies: 1
    Last Post: 03-03-2021, 12:14 PM
  5. My gionee s6s showing suddenly system UI isn't responding.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-28-2019, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD