1. Fairclough's Avatar
    I have to click submit three to four times each time for a post now and half the threads won't load :/


    Posted via Android Central App on a magical nexus 4 which is powered by secret forest creatures.
    07-25-2013 11:38 PM
  2. Golfdriver97's Avatar
    I have to click submit three to four times each time for a post now and half the threads won't load :/


    Posted via Android Central App on a magical nexus 4 which is powered by secret forest creatures.
    Lately, I have been having the same issues.
    07-25-2013 11:43 PM
  3. Fairclough's Avatar
    Maybe it's just the server as the first few days the app worked great!


    Posted via Android Central App on a magical nexus 4 which is powered by secret forest creatures.
    07-25-2013 11:56 PM
  4. DirkBelig's Avatar
    I have to press Submit 3-4 times, every time, to get replies to post. Just had to now.

    Posted via Android Central App
    08-08-2013 02:15 PM
  5. Fairclough's Avatar
    I now get sometimes when I minimise the key board the enter and back button show faded in the background.

    Posted via Android Central App
    08-12-2013 06:47 AM

Similar Threads

  1. Video apps not working on 4.3
    By sparksd in forum Google Nexus 7 Tablet (2012)
    Replies: 21
    Last Post: 08-03-2013, 06:39 AM
  2. FIXED: error downloading
    By Scott Greenstone in forum Google Nexus 7 Tablet (2012)
    Replies: 9
    Last Post: 07-30-2013, 03:37 PM
  3. [APP]Zimly- No more Encoding! I'm sick of it
    By Seokmin Jeon in forum Android Apps
    Replies: 0
    Last Post: 07-25-2013, 10:04 PM
LINK TO POST COPIED TO CLIPBOARD