1. jec11718's Avatar
    I got the update about a week maybe less, now I keep getting failed to post notifications, if I resubmit it will post my comment. Also when selecting the next post or title when it goes to jump to the next page it doesn't load. Anybody else notice?

    sent from my Nos M7 DNA
    08-29-2013 08:06 PM
  2. B. Diddy's Avatar
    I've noticed the multiple attempts needed sometimes to submit a post. Also sometimes get blank pages when selecting a post, and have to back out and reselect it to get the text.

    This thread should be moved to the Android Central App forum here: http://forums.androidcentral.com/android-central-apps/
    08-30-2013 04:46 AM
  3. James Falconer's Avatar
    Moved, and notified. Thanks for the feedback.
    B. Diddy likes this.
    08-30-2013 07:02 AM
  4. jec11718's Avatar
    I'm still getting the bugs, but hopefully they get worked out on the next update. Thanks for moving to this subforum catergory. I wasn't sure which to post in.

    sent from my Nos M7 DNA
    08-30-2013 07:29 PM
  5. TheLegoman's Avatar
    I'm getting all of those bugs as well. All of these problems happened after the 4.3 update. When checking latest posts, I get the dreaded white screen and I have to reload it. This sometimes happens when I'm on a thread and I flip to the next page. I'm also getting the issues with posting that some other members pointed out.

    Everything was fine until that 4.3 update.

    Posted via Android Central App
    08-30-2013 08:16 PM
  6. jec11718's Avatar
    I'm not on 4.3. I'm still running 4.1.2

    sent from my Nos M7 DNA
    08-30-2013 10:34 PM
  7. jec11718's Avatar
    The new update is working great! Thanks for the help!

    sent from my Nos M7 DNA
    09-05-2013 12:58 PM
  8. codehut's Avatar
    The new update is working great! Thanks for the help!

    sent from my Nos M7 DNA
    Yep, with this latest update I'm hoping I've put an end to the forum loading issues. Let me know if anything comes up.
    09-05-2013 07:43 PM

Similar Threads

  1. New Samsung Galaxy Tab 3 7.0 No backlight on keys
    By Allan Sonac in forum Samsung Galaxy Tab 3
    Replies: 8
    Last Post: 12-06-2013, 11:47 AM
  2. Why the home screen to the left?
    By douglerner in forum Google Nexus 7 Tablet (2013)
    Replies: 11
    Last Post: 09-02-2013, 03:09 PM
  3. Just popping in to say hi...... HI!!!!!
    By joansin in forum Verizon Droid DNA
    Replies: 1
    Last Post: 08-30-2013, 01:14 PM
  4. Help identifying app on Google's website
    By turboblk_hb in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-30-2013, 04:40 AM
  5. Taking this with me on a trip to Toronto(long weekend)
    By worldsoutro in forum Motorola Droid MAXX
    Replies: 0
    Last Post: 08-29-2013, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD