1. outlooker's Avatar
    I have the AC app and widget in use on my Nexus 4 running 4.3, and I constantly get the error message "Unfortunately, Android Central has stopped working". I get this message no matter what screen I'm on and it happens once every five to ten minutes. Sometimes the widget fails to load properly too. This has been happening to me ever since the AC App came out, but it suddenly became much more frequent over the last few days. I even reinstalled the app, still no improvement.
    Does anyone here know what can be done?
    Thanks in advance!
    Attached Images
    09-16-2013 10:11 PM
  2. Golfdriver97's Avatar
    I have the AC app and widget in use on my Nexus 4 running 4.3, and I constantly get the error message "Unfortunately, Android Central has stopped working". I get this message no matter what screen I'm on and it happens once every five to ten minutes. Sometimes the widget fails to load properly too. This has been happening to me ever since the AC App came out, but it suddenly became much more frequent over the last few days. I even reinstalled the app, still no improvement.
    Does anyone here know what can be done?
    Thanks in advance!
    I think that is the most frightening picture I have ever seen...
    Ok, joking is over; probably something developer side, as you seem to have done almost everything you can do. There is probably some error in the aoo code that your device with 4.3 does not like.
    Have you emailed them and let them know?
    09-19-2013 10:31 PM
  3. outlooker's Avatar
    I think that is the most frightening picture I have ever seen...
    Ok, joking is over; probably something developer side, as you seem to have done almost everything you can do. There is probably some error in the aoo code that your device with 4.3 does not like.
    Have you emailed them and let them know?
    I was hoping I could find some help here on the forums, and see if I'm the only one with this issue. If all fails, I'll probably email AC about this.
    09-20-2013 04:21 AM
  4. Golfdriver97's Avatar
    I was hoping I could find some help here on the forums, and see if I'm the only one with this issue. If all fails, I'll probably email AC about this.
    It was happening to me a while back, but the last update cleared it up.

    Sent from a Slim 4.3 S3
    09-20-2013 08:21 AM
  5. ansextra's Avatar
    I've been getting the same message today multiple times on both my Nexus 7 (2012) and my Galaxy S3. Where is the email address to report this?
    09-25-2013 04:15 PM
  6. Patrick Schroedl's Avatar
    Seems like this isn't an isolated issue. I'm moving this thread to the AndroidCentral Apps forum, and I'll make sure the developer who is responsible for building and maintaining the app is notified.
    09-25-2013 05:30 PM
  7. ab304945's Avatar
    I get that all the time

    Posted via Android Central App
    09-25-2013 05:33 PM
  8. ansextra's Avatar
    The worst part is that it freezes my device whenever it happens. I need my Android Central app!
    09-25-2013 06:32 PM
  9. Patrick Schroedl's Avatar
    Hey guys, following up on my post from yesterday we've pushed an update out that should remedy the issue. More info is here:

    http://www.androidcentral.com/androi...ogle-community
    09-26-2013 12:10 PM

Similar Threads

  1. *HELP!* Unknown Android OS/Service Process Battery Drain
    By qwe1rty in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 09-22-2013, 10:38 PM
  2. Question about Android Central app
    By legaldeejay in forum Site Feedback & Help
    Replies: 7
    Last Post: 09-18-2013, 08:31 AM
  3. Stop Nexus 10 from downloading all the apps on my phone?
    By CrookedChris in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 09-17-2013, 12:22 PM
  4. android or LG message app?
    By mayconvert in forum LG G2
    Replies: 6
    Last Post: 09-17-2013, 03:48 AM
  5. Android System 30% battery?
    By kollarism in forum LG G2
    Replies: 1
    Last Post: 09-17-2013, 12:43 AM
LINK TO POST COPIED TO CLIPBOARD