1. mgm83's Avatar
    I've been having an issue with this app when connected to my home wifi. The home page loads but when I goto forums it just doesn't load. It looks like it's loading but never does. I turn off wifi and it loads quickly... ?? Weird right? What am I doing wrong..

    Posted via the Android Central App
    02-20-2015 05:12 PM
  2. B. Diddy's Avatar
    Does it work normally on mobile data, or other wi-fi networks?

    Try going to Settings>Apps, select Android Central, and Clear Cache/Clear Data, then Force Stop. Now open again and log back in. Does it still persist?
    02-21-2015 08:47 PM
  3. mgm83's Avatar
    It works perfectly with wifi off. With wifi on only the home page loads, When I go to forums it just sits there and doesn't load. I've cleared the cache and still nothing. I have no issues with any other apps.

    Posted via the Android Central App
    02-22-2015 07:24 AM
  4. B. Diddy's Avatar
    And is that only on your home wi-fi network, or any wi-fi network (like a public one at your local cafe or library)?
    02-22-2015 09:20 AM
  5. mgm83's Avatar
    I'm pretty sure it's any wifi but I have to confirm... if it's only my home wifi any thoughts?

    Posted via the Android Central App
    02-22-2015 10:17 AM
  6. Javier P's Avatar
    It looks like a problem with the forum auto sign in. I would clear data and uninstall the app. Install it back and just sign in again. Not a big deal and most likely it will fix the problem. Let us know how it was.

    Reset your router as well.
    02-22-2015 10:44 AM
  7. mgm83's Avatar
    Tried everything.. I don't get it

    Posted via the Android Central App
    Attached Images
    02-22-2015 12:13 PM
  8. mgm83's Avatar
    On data

    Posted via the Android Central App
    Attached Images
    02-22-2015 12:15 PM
  9. Javier P's Avatar
    Check a couple of things. Tap on "by category" and post the screenshot.

    Try with the AC Forums app and see if you have the same problem.
    02-22-2015 12:20 PM
  10. mgm83's Avatar
    I am using the ac app

    Posted via the Android Central App
    Attached Images
    02-22-2015 12:32 PM
  11. mgm83's Avatar
    Just tried the mobile site and same thing... wifi no go... data works fine..??

    Posted via the Android Central App
    02-22-2015 12:37 PM
  12. Javier P's Avatar
    I am using the ac app

    Posted via the Android Central App
    I know. That's why I said to use the AC FORUMS app and see what happens. There are two different apps.
    02-22-2015 12:38 PM
  13. mgm83's Avatar
    Here is the mobile site after a minute or so.. mobile site and the app same thing happens..

    Posted via the Android Central App
    Attached Images
    02-22-2015 12:40 PM
  14. mgm83's Avatar
    Ahhh.. my apologies I didn't know there was a forums app. Just downloaded it and same thing

    Posted via the Android Central App
    02-22-2015 12:43 PM
  15. Javier P's Avatar
    That's very strange. As B. Diddy said try a different WiFi and see if the same problem persist.

    There's an icon in your notification bar with a couple of keys. Is that a password manager or something like that? Just in case, check the settings in that app. If there's a password in there for Android Central delete it and reboot the phone.
    02-22-2015 04:52 PM
  16. mgm83's Avatar
    Well i tried on a different wifi and it works fine. My home wifi is causing the issue.. any suggestions?

    Posted via the Android Central App
    02-24-2015 06:28 AM
  17. Javier P's Avatar
    Just try the basic. Switch WiFi off, go to settings - WiFi - tap on your home connection and select forget. Reset your router, switch WiFi on and connect again.

    If it doesn't work check your security settings in the router just in case there's something wrong there.
    02-24-2015 08:00 AM
  18. Javier P's Avatar
    There's an update on the Play Store for the AC FORUMS app. Check if things changed.
    02-24-2015 01:00 PM
  19. mgm83's Avatar
    It's my wifi.. I unplugged it and still nothing.. will have to check my settings

    Posted via the Android Central App
    02-24-2015 07:27 PM

Similar Threads

  1. Where is the score app for the Gear S?
    By Russell Jennings in forum Samsung Gear S
    Replies: 1
    Last Post: 02-22-2015, 06:59 AM
  2. How can I made Android Central friendlier for the Pocket?
    By Trajadoja in forum Ask a Question
    Replies: 5
    Last Post: 02-21-2015, 05:51 PM
  3. Replies: 1
    Last Post: 02-20-2015, 06:03 PM
  4. Why are my apps suddenly starting and stopping on my Nexus 7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2015, 05:11 PM
  5. Replies: 1
    Last Post: 02-20-2015, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD