1. Sizzers's Avatar
    As you're probably aware the latest update to the Forums app is inaccessible (at least for some users): message pops up about a tapatalk plug in then kicks you out. Any idea when this might be fixed? Thanks.

    Posted via the Android Central App
    Mikey47 and mrsmumbles like this.
    09-16-2015 02:42 AM
  2. Mikey47's Avatar
    I don't know that they ARE aware. Your post is the only one I find. Of course I have this issue too.

    Updated and it won't let me in. I've tried uninstalling and reinstalling with no luck.

    Oh well, guess I have to do work today instead of reading the forums on my phone. :-(
    09-16-2015 08:13 AM
  3. LeoRex's Avatar
    BTW, direct links to threads work. It's just when launching the app from the homescreen
    09-16-2015 08:37 AM
  4. James Falconer's Avatar
    We are aware and will fix ASAP! Thanks all!
    09-16-2015 08:41 AM
  5. LeoRex's Avatar
    In the meantime... I think I found a fix. First, what I think is going on. That message is about a borked XML that it is trying to load and can't.

    But if you launch a direct link into a post in the AC Forum app (say from email, or Hangouts, etc), it will launch the app and load the thread. At that point you can use the app again. One thing I did notice was that the "Portal" page appears to be messed up. Perhaps this page is the root cause of the XML not loading (who knows, I don't dev/test the app at all).

    But... any subsequent launch of the AC Forums app will work. The Portal page spins, but you can get to the other sections (Subscribed, etc.)
    09-16-2015 08:54 AM
  6. James Falconer's Avatar
    We've pushed an update... can you try again?
    Sizzers likes this.
    09-16-2015 09:40 AM
  7. Sizzers's Avatar
    YEY!!!.... it works! Thanks. This pop up appears after logging in as well....
    Attached Images
    mrsmumbles likes this.
    09-16-2015 10:00 AM
  8. James Falconer's Avatar
    @Sizzers,

    Does that alert still appear when you login to the AC Tapatalk app? Or was it just a one time thing?
    09-16-2015 10:52 AM
  9. Sizzers's Avatar
    @Sizzers,

    Does that alert still appear when you login to the AC Tapatalk app? Or was it just a one time thing?
    Hi, just logged in and still there. If it makes a difference I don't use Tapatalk.
    09-16-2015 12:04 PM
  10. mrsmumbles's Avatar
    It takes awhile to log in with Tapatalk (old version) and I still get the message but eventually it does log in now. It was the same yesterday but last night all the apps were crashing. I didn't try the direct link method.
    09-16-2015 12:09 PM
  11. cybertec69's Avatar
    Forums won't load, and when they decide to load, they take forever.

    Posted via the Android Central App
    10-05-2015 04:00 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-16-2015, 05:37 AM
  2. How can I root my ZTE?
    By AC Question in forum ZTE Android Phones
    Replies: 0
    Last Post: 09-16-2015, 01:35 AM
  3. Replies: 0
    Last Post: 09-16-2015, 12:42 AM
  4. s5 g900i not updating from another country
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2015, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD