1. Tech-Newb's Avatar
    Since upgrading to marshmallow, i cant seem to open links that lead to android central forums. I used android central app to open the link. It just opens the android central app then closes in 1 sec. I tried uninstalling reinstalling, wipe cache, no luck

    Can anyone pls help me?

    6.0.1 in S6 edge

    Posted with ❤Love❤
    04-14-2016 07:16 PM
  2. itguyjax8430's Avatar
    Since upgrading to marshmallow, i cant seem to open links that lead to android central forums. I used android central app to open the link. It just opens the android central app then closes in 1 sec. I tried uninstalling reinstalling, wipe cache, no luck

    Can anyone pls help me?

    6.0.1 in S6 edge

    Posted with ❤Love❤
    Did you boot to recovery and wipe the partition cache?
    04-18-2016 08:52 AM
  3. Tech-Newb's Avatar
    Did you boot to recovery and wipe the partition cache?
    Tried, no luck the links were working fine when 5.1.1 is installed but broke after installing 6.0.1

    Posted with ❤Love❤
    04-19-2016 05:51 AM
  4. itguyjax8430's Avatar
    Tried, no luck the links were working fine when 5.1.1 is installed but broke after installing 6.0.1

    Posted with ❤Love❤
    Try clearing your defaults in your browser app.
    04-19-2016 07:30 AM
  5. k3u's Avatar
    Did you get it working?
    04-21-2016 02:54 AM
  6. Tech-Newb's Avatar
    Did you get it working?
    No luck. Can anyone help?

    Posted with ❤Love❤
    04-21-2016 04:31 AM
  7. B. Diddy's Avatar
    Let me move this to the Android Central Apps forum, where the site admins routinely look for issues that may arise.

    I've noticed this issue when trying to get to the forums from a link in Hangouts as well.
    04-22-2016 04:53 PM
  8. Tomster88's Avatar
    Since upgrading to marshmallow, i cant seem to open links that lead to android central forums. I used android central app to open the link. It just opens the android central app then closes in 1 sec. I tried uninstalling reinstalling, wipe cache, no luck

    Can anyone pls help me?

    6.0.1 in S6 edge

    Posted with ❤Love❤
    I'm having the same issue trying to get into the nexus forums with my Nexus 6p. Do you think an update is coming? It's super frustrating.

    Posted via the Android Central App
    04-23-2016 01:13 AM
  9. view1ny's Avatar
    I had the same problem and just solved it by going to Google Play and installing Tapatalk and the Android Central forums app not the regular Android Central app. Works fine now
    05-06-2016 07:23 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-18-2016, 08:38 AM
  2. Replies: 1
    Last Post: 04-18-2016, 08:07 AM
  3. Why can I not save to my SD card from text message pictures?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2016, 07:59 AM
  4. How can I get my pics back to normal color
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 07:48 PM
  5. Where can I pre-order an unlocked HTC 10?
    By AC Question in forum HTC 10
    Replies: 1
    Last Post: 04-14-2016, 05:55 PM
LINK TO POST COPIED TO CLIPBOARD