1. jerrod6's Avatar
    There is something seriously wrong with both.
    When I use the app on my phone the screen keeps jumping up and down and when I scroll to a topic the screen then jumps away almost to the top of the forum then jumps back down.

    Today I am on the forum site on my web browser and it is doing the same thing. I use the chrome browser and I almost cannot even type this note because the system is waiting for some other web site(shown at the bottom of the screen) or the screen jumping all over the place.

    I don't know if it is the ads or what it is but it is just about unusable.

    I am on Chrome VS 50.
    04-30-2016 07:51 PM
  2. jerrod6's Avatar
    This is response time is still unacceptable. So far I have waited 20 seconds for this sentence to be shown on the screen after typing it. What is rubicon project com? This is in the way of good performance from your site.

    Very disappointed with this.
    05-09-2016 12:37 PM

Similar Threads

  1. Problem with HTC Backup. Incorrect cloud account?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 09-20-2016, 12:51 PM
  2. Replies: 2
    Last Post: 05-01-2016, 04:16 AM
  3. Replies: 1
    Last Post: 04-30-2016, 09:32 PM
  4. Stock Messaging App Settings
    By amazondrone in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 04-30-2016, 07:14 PM
  5. Pairing with Phone?
    By JimA in forum Samsung Galaxy Tab S 10.5
    Replies: 0
    Last Post: 04-30-2016, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD