1. srfoot's Avatar
    Android central url not opening from within my email when clicked on. These are from posts that I have subscribed to. I get a window that opens with statement on bottom that states it can't be open and then closes very quickly.
    I have tried to change some settings with chrome and android central but not helping.
    Any ideas?
    Thank you.
    Now on marshmallow.

    Posted via the Android Central App
    06-12-2016 10:13 AM
  2. B. Diddy's Avatar
    Try clearing app defaults for Chrome and the AC app. Then tap the link again, and see if it prompts you for which app to use. Try selecting Chrome this time.
    06-13-2016 02:53 PM
  3. srfoot's Avatar
    Thank you for your response. Both chrome and ac say none set as default. I have attached pic of message I get. When I clicked on your thread from within my email there was no choice of how to open it.
    Thank you.

    Posted via the Android Central App
    Attached Images
    06-13-2016 04:52 PM
  4. Javier P's Avatar
    Sometimes the Android Central app has problems opening an outside link for the forums, I prefer using this app just for blog links.

    I recommend you to install the Android Central Forums app and set it as default the next time you open a link from the email.

    https://play.google.com/store/apps/d...lkacf.activity
    B. Diddy likes this.
    06-13-2016 05:08 PM
  5. B. Diddy's Avatar
    I moved this to the AC Apps forum, because the site admins look here for issues that crop up with the app. You'll have a better chance of one of the higher-up muckety-mucks seeing this and getting it addressed.
    06-13-2016 09:45 PM

Similar Threads

  1. Email won't sync properly after Andoid update to 6.0.1
    By peter66 in forum Ask a Question
    Replies: 8
    Last Post: 07-09-2016, 10:28 AM
  2. WiFi and Bluetooth not working together
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-29-2016, 08:03 PM
  3. After Android 6.0.1 update, my email won't sync properly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 12:07 PM
  4. Error retrieving information from server [RH-01]
    By nawaraj subedi in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-12-2016, 09:59 AM
  5. Replies: 0
    Last Post: 06-12-2016, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD