1. Blaize19's Avatar
    So, I was entering the Note 7 contest, and ended up updating the AC App during that part of the entry tasks. Then I went to participate in the forums via the app (which I am logged in to, according to the app) yet the app said I couldn't post cause I'm not logged in. Did the update break something? I had to go to the web to do that and to post this.
    08-16-2016 11:18 PM
  2. Blaize19's Avatar
    Testing. If this works then logging out of, and back in to, the app fixed the problem.
    08-16-2016 11:22 PM
  3. ajb1965's Avatar
    I'm having the same issue. I can't see participated threads unless I log out and back into the app. Even then it isn't always working. This started yesterday after the update. Going to try a reinstall of the app.
    08-17-2016 12:40 PM
  4. Blacklac's Avatar
    I have this App on two devices and every time I log in on one, it kicks me off the other. Also it seems like every time my network connection changes, I have to log in again! Unreal.

    And half the time I still can't see my participated threads.
    08-19-2016 08:04 AM
  5. Kilroy672's Avatar
    I'm having the same issue. I can't see participated threads unless I log out and back into the app. Even then it isn't always working. This started yesterday after the update. Going to try a reinstall of the app.
    Same here what gives?
    08-19-2016 10:58 PM
  6. ajb1965's Avatar
    This is getting irritating. I did app feedback as well. It's happening on my Samsung S7 and my brand new Note 7
    08-20-2016 12:58 PM
  7. udnh's Avatar
    Same here
    08-20-2016 09:09 PM
  8. Ry's Avatar
    I have the same issue.
    08-20-2016 10:28 PM
  9. Guytronic's Avatar
    Same
    08-20-2016 10:54 PM
  10. James Falconer's Avatar
    We will take a look folks, hold tight. Thanks for reporting!
    ajb1965 likes this.
    08-22-2016 09:28 AM
  11. Aquila's Avatar
    Is this fixed in today's patch?
    Ry likes this.
    08-23-2016 09:34 PM
  12. Guytronic's Avatar
    Is this fixed in today's patch?
    Not for me.
    I still have to log out and log back in to see my participated threads in the forums.
    08-23-2016 09:38 PM
  13. Aquila's Avatar
    Did you get an update? I'm on the beta, not sure if everyone got one or not.
    08-23-2016 10:02 PM
  14. Guytronic's Avatar
    I'm not on the beta.

    Rolled back to 2.9.0 which worked with no problems.
    Then the app updated to 2.9.7 again today which destroyed my ability stay logged in.
    08-23-2016 10:20 PM
  15. Aquila's Avatar
    It seems to be fixed in beta, hope that gets tested and rolled soon. Fingers crossed.
    08-23-2016 10:41 PM
  16. Guytronic's Avatar
    Good to know.
    Waiting for the fix.
    08-23-2016 11:03 PM
  17. Ry's Avatar
    Is this fixed in today's patch?
    Looks like it's fixed for me.
    Aquila likes this.
    08-23-2016 11:27 PM
  18. ajb1965's Avatar
    Fixed for me as well. Thank you for looking into this and getting it resolved so quickly!!
    08-24-2016 09:35 AM
  19. Aquila's Avatar
    Awesome, good stuff. Let this section know if you find any other issues!
    ajb1965 likes this.
    08-24-2016 10:45 AM
  20. Guytronic's Avatar
    The new update to 3.0 fixed the problems.

    We're good now.
    Aquila likes this.
    08-24-2016 01:48 PM
  21. Aquila's Avatar
    Hurray!
    Guytronic likes this.
    08-24-2016 02:37 PM
  22. Dhawk1202's Avatar
    Well thanks for fixing that issue, but now anytime I exit the app it goes back to the home screen (news) so I have to go back in to the forums each time. It never saves my spot. Anyone else?
    08-24-2016 11:45 PM
  23. Ranny99's Avatar
    Hi, not sure if this is the right place but on my UK Axon 7, the android central main app, is classed as a fast battery drain app that keeps the system awake.

    Not sure how accurate this is as Amazon Music is classed the same.

    Will post a screen shot tomorrow.
    08-25-2016 04:04 PM
  24. Blacklac's Avatar
    It seems better, but I still have to log in quite often.

    Can you not be logged in on two different devices? I didn't remember that being an issue before.
    08-30-2016 05:43 PM

Similar Threads

  1. Android Watch Wifi and Phone Wifi Issue
    By df79transam in forum Android Wear / Wear OS
    Replies: 4
    Last Post: 09-07-2016, 10:40 PM
  2. S7 edge wifi/4g issues
    By AnnieMichelle in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 08-17-2016, 05:45 PM
  3. Facebook Video Volume Issues
    By BassSoLow in forum Moto Z & Moto Z Droid Edition
    Replies: 0
    Last Post: 08-16-2016, 11:14 PM
  4. Sound Issues with Marshmallow
    By Gasman12 in forum LG G5
    Replies: 0
    Last Post: 08-16-2016, 09:50 PM
  5. Replies: 1
    Last Post: 08-16-2016, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD