1. N4Newbie's Avatar
    For the last 20 hours or so, when I open the AC Forums app on my Pixel XL, it just shows me old threads and the spinning wheel of doom.
    01-18-2017 08:44 AM
  2. Javier P's Avatar
    It happens from time to time. Close ACF from the recent apps and clear cache in settings - apps - AC Forums. It works for me every time and, unfortunately, it happens a lot
    N4Newbie likes this.
    01-18-2017 08:48 AM
  3. N4Newbie's Avatar
    It happens from time to time. Close ACF from the recent apps and clear cache in settings - apps - AC Forums. It works for me every time and, unfortunately, it happens a lot
    That seems to have fixed it.

    Thanks!
    Javier P and Aquila like this.
    01-18-2017 12:30 PM
  4. Javier P's Avatar
    Glad it helped! Do you remember if the app stopped loading right after switching from WiFi to mobile, or vice versa? Most times I have the same problem is after switching networks.
    01-18-2017 01:47 PM
  5. N4Newbie's Avatar
    Glad it helped! Do you remember if the app stopped loading right after switching from WiFi to mobile, or vice versa? Most times I have the same problem is after switching networks.
    I switch networks multiple times per day every day, so I really cannot say.
    01-19-2017 08:35 AM

Similar Threads

  1. Apps keep closing!!
    By emmawillow in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 01-23-2017, 07:57 AM
  2. Menu tap-area is broken.
    By Keslen in forum Samsung Galaxy S6
    Replies: 22
    Last Post: 01-19-2017, 09:18 PM
  3. How do I reset a default app for music
    By zmsc1 in forum Android 7.0 Nougat
    Replies: 2
    Last Post: 01-18-2017, 03:08 PM
  4. Replies: 1
    Last Post: 01-18-2017, 12:27 PM
  5. Replies: 0
    Last Post: 01-18-2017, 04:43 AM
LINK TO POST COPIED TO CLIPBOARD