1. jb4kats's Avatar
    I am having trouble posting a picture to a thread I am participating. I don't have any trouble with my desktop, I just need help with my phone and through the androidcentral app. I see a lot of posts sometimes that tapatalk is in the link so I was wondering if I am not using the right format for my phone. It does not give me a option to insert a file unless I am quoting on another thread . I have tried going through my browser to AndroidCentral but I find that too much trouble, there are a lot more popups through the browser on my phone and the app is easier to get around in so can anyone tell me what I am missing here? Thanks in advance for any help!
    09-06-2017 10:11 AM
  2. Aquila's Avatar
    Moved to site feedback and notified some nerds to try to get you some assistance.
    09-06-2017 10:25 AM
  3. Javier P's Avatar
    You need to use the Android Central Forums app or Tapatalk. As far as I know that option is not available on the AC main app.

    https://play.google.com/store/apps/d...lkacf.activity
    09-06-2017 10:27 AM
  4. Javier P's Avatar
    You can see this thread for more details.

    https://forums.androidcentral.com/sh...d.php?t=827338
    09-06-2017 11:02 AM
  5. B. Diddy's Avatar
    I'm actually going to move this to the Android Central Apps forum, since that's specifically for issues with the Android Central app or the AC Forums app.

    It seems that you can post an image if you're starting a new thread with the Android Central app, but can't post an image in a reply. Let me bring this up with the techies who run the joint.
    09-06-2017 11:42 AM

Similar Threads

  1. I'm pleased with how loud the speaker is
    By TabGuy in forum Samsung Galaxy Note 8
    Replies: 23
    Last Post: 09-12-2017, 07:47 AM
  2. I can't save my profile and picture on S8.
    By HazelEyedBabe in forum Samsung Galaxy S8 & S8+
    Replies: 3
    Last Post: 09-06-2017, 09:33 PM
  3. Where do i find old photos on my Galaxy neo 5s
    By Davina Rogers in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2017, 10:05 AM
  4. Moto Z play battery is draining from "phone idle"
    By Klbg in forum Moto Z Play & Z Play Droid Edition
    Replies: 1
    Last Post: 09-06-2017, 10:04 AM
  5. Moto Z play battery is draining from "phone idle"
    By Klbg in forum General Help and How To
    Replies: 0
    Last Post: 09-06-2017, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD