1. JayTeeDee1997's Avatar
    Hello, All

    I Have A Few Quick Questions, So Here They Are. I just downloaded Android x86 4.0.1 ICS For eeePC And It Worked
    And I'm A Huge Huge Gamer. So Of-course I Tried some games but they didn't work, every game Just tries to load but then they shutdown
    I Need A Fix of some sort for that. And I Do not know if this question is right for the games part of this forum but:...

    I Want Store Music Games APK's And Other stuff On A PNY 4GB Full size SD Card and the sd will not mount when i try to setup the SD its says no
    sd inserted or there are no certificates for the SD.

    If anybody could help i would appreciate it
    12-13-2012 08:01 PM

Similar Threads

  1. acer aspire one with android OS
    By altheigha in forum General Help and How To
    Replies: 1
    Last Post: 12-27-2011, 07:45 AM
  2. Nook for Android on Acer Iconia A500 - Search?
    By jeffro77 in forum Tablet Apps
    Replies: 1
    Last Post: 08-22-2011, 06:36 PM
  3. Acer Aspire One Dual-Booting OS (XP/Android) Netbook
    By androdave in forum Misc. Android Phones
    Replies: 1
    Last Post: 03-30-2011, 11:12 PM
  4. android-x86 - Run Android on your PC
    By jdbower in forum General Android Device Chat
    Replies: 1
    Last Post: 01-24-2011, 09:08 PM
  5. Replies: 1
    Last Post: 07-09-2010, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD