1. Nizmo972's Avatar
    Hello all, long time reader, first time poster. First off, I have an HTC Evo, non rooted. I have bought and installed the psx4droid app from the market, downloaded the bios, and downloaded a few different types of final fantasy 7. I have followed a few different tutorials, the youtube one, and the xda tutorial. So my problem is: whenever I try to load a rom in either .img, .iso, or .bin format, it just acts as if it is doing something, flashes black, and then goes back to the rom selection page. Can't get a single type of file i've tried to load anything. What am I doing wrong? Let me know if there is any other information I can give that is helpful. Thanks in advance for any advice given.
    07-28-2010 05:09 PM
  2. Nizmo972's Avatar
    Also have tried different games. Breath of fire 3, etc.

    Sent from my PC36100 using Tapatalk
    07-28-2010 06:23 PM
  3. Bitterjay's Avatar
    Do you have a good BIOS? look up scph1001.bin and put it on your phone. That might be your problem.

    My droid X flies with FF7. I'm trying to download a few more games (Megaman Legends and Digimon World), hopefully they soar too.

    This is the best thing ever.
    07-28-2010 08:17 PM
  4. Nizmo972's Avatar
    Have that exact bios file name on my sd card. Maybe I should download another?

    Sent from my PC36100 using Tapatalk
    07-28-2010 08:27 PM
  5. Bitterjay's Avatar

    where are you getting your .bin files? I ripped my copy straight from the disk with Magic ISO, and it worked like a charm.
    07-28-2010 08:29 PM
  6. Nizmo972's Avatar
    That was my problem. I downloaded a new bios and it worked like a charm. Thank you.

    Sent from my PC36100 using Tapatalk
    07-28-2010 08:32 PM