1. vargas7's Avatar
    Hi everyone, I tried to install CWM 6 on my Galaxy S5830L to be able to install a custom ROM. After upgrading to CWM 5 (which worked fine) and then installing v.6, the phone no longer boots into recovery mode; it shows a Samsung screen which fades into white and then turns into a blue screen. I thought about reverting back to factory recovery or somewhere which lets me try again to upgrade to CWM v.6 but I'm new at this and now when trying to flash it from Odin having the phone in download mode, it freezes on "SetupConnection" and fails after a while. I ran out of ideas by now.
    01-24-2014 04:09 PM

Similar Threads

  1. Nexus 5: Reception Problem on AT&T, 2G Area
    By RealDogBoy in forum Google Nexus 5
    Replies: 12
    Last Post: 02-10-2014, 01:53 PM
  2. Droid DNA: battery or motherboard problem?
    By Zero_Lord in forum Verizon Droid DNA
    Replies: 2
    Last Post: 01-27-2014, 04:48 PM
  3. HELP!!! Android font problems?
    By too lame to come up with a good username in forum General News & Discussion
    Replies: 1
    Last Post: 01-24-2014, 06:17 PM
  4. My Samsung Galaxy S4 Couldnt Connect to WiFi
    By David Chen Poh Seng in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-24-2014, 02:58 PM
  5. Problems with playing videos on Facebook
    By henrodstone in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 01-24-2014, 02:41 PM